How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask cumminsdr Your Own Question
cumminsdr
cumminsdr, Mechanic
Category: Construction and Road Equipment
Satisfied Customers: 3619
Experience:  Cummins field tech
28984014
Type Your Construction and Road Equipment Question Here...
cumminsdr is online now
A new question is answered every 9 seconds

CRANE GROVE YB4409 S/N 320811. MOTOR CUMMINS QBS3.3 SERIE

Customer Question

CRANE GROVE YB4409 S/N 320811. MOTOR CUMMINS QBS3.3 SERIE 68304177. EL MOTOR ARRANCA PERO NO ACELERA. SE LE CAMBIO EL PEDAL DEL ACELERADOR QUE ES ELECTRONICO, SE LE CAMBIO LA COMPUTADORA Y LE PISAS EL ACELERADOR Y NO HACE NADA EN LO ABSOLUTO. GRACIA, ROLANDO
Submitted: 1 year ago.
Category: Construction and Road Equipment
Expert:  cumminsdr replied 1 year ago.

Cuando cambie el pedal debe calibrarlo al ECM, Para ello puso la llave en la posición ON y presione el acelerador del pedal 3 veces lento que los códigos de falla clave off.Any presente?

Customer: replied 1 year ago.
PLEASE, CAN YOU SEND ME THE TEXT IN ENGLISH PLEASE.
Expert:  cumminsdr replied 1 year ago.

When you change the pedal you must calibrate it to the ECM, To do this put the key in the ON position and press throttle pedal 3 times slow than key off.Any fault codes present?

Expert:  cumminsdr replied 1 year ago.

Please don't forget to rate my service. Thank You for allowing Just Answer to help

Customer: replied 1 year ago.
I will continue SATURDAY
Customer: replied 1 year ago.
Good afternoonI have code 0285. 0197. 0731. 1117. 0689
Customer: replied 1 year ago.
Posted by JustAnswer at customer's request) Hello. I would like to request the following Expert Service(s) from you: Live Phone Call. Let me know if you need more information, or send me the service offer(s) so we can proceed.
Expert:  cumminsdr replied 1 year ago.

Ok have you checked and replaced the crank / cam sensor? The 285 fault means you have a computer in the machine that is not properly communicating with the ECM. Normally that is a Grove crane issue. (OEM)

Customer: replied 1 year ago.
I will be today
Customer: replied 1 year ago.
How can clear the codes?
Expert:  cumminsdr replied 1 year ago.

In insite you right click on the code and chose RESET ALL

Customer: replied 1 year ago.
Ok
Expert:  cumminsdr replied 1 year ago.

No problem

Customer: replied 1 year ago.
Hello.
You have ECU schematic pins?
Expert:  cumminsdr replied 1 year ago.

What ones are you looking for?

Customer: replied 1 year ago.
All the sensor connected to the ecm
Expert:  cumminsdr replied 1 year ago.

I cannot get the whole diag. You would have to contact Cummins or a dealer for the wiring diag that is laminated. I can help with specific sensors that may be problems.

Customer: replied 1 year ago.
Can you send me just ecu pins?
Expert:  cumminsdr replied 1 year ago.

Here is the pic attached for the ECM Power supply.

Expert:  cumminsdr replied 1 year ago.

It's your lucky day I found one for you to use. See attached file

Customer: replied 1 year ago.
You have engine sensor location?
Expert:  cumminsdr replied 1 year ago.

What sensor?

Customer: replied 1 year ago.
Camshaft sensor
Coolant level sensor
Expert:  cumminsdr replied 1 year ago.

The coolant level sensor is in the coolant overflow/fill tank and the camshaft position sensor is located on the front of the engine above the vibration dampener

Customer: replied 1 year ago.
There have two sensors. One in the left. One in the right.
Expert:  cumminsdr replied 1 year ago.

Here is the location

Expert:  cumminsdr replied 1 year ago.

Please don't forget to rate my service. Thank You for allowing Just Answer to help

Customer: replied 1 year ago.
I don't have communication with the insite scanner with the ECM.
Expert:  cumminsdr replied 1 year ago.

Than you have no power/ground or keyswitch input to the ecm. Check batterys and fuses if the engine will not start now. Otherwise check your scanner and connections

Customer: replied 1 year ago.
I can't clear the code.
Active. 0285
Inactive 0197, 0689, 0153, 0123, 1117, 0731
Customer: replied 1 year ago.
The accelerator pedal don't work. I did the process as you told me. All wires from pedal to ecm is ok. All powers and output from pedal to ecm ok. The INSITE data monitor don't change when move the pedal.
Customer: replied 1 year ago.
Now engine don't start. Data monitor say:
Engine protection shudown override ON.
Engine warmup protection status ACTIVE.
Expert:  cumminsdr replied 1 year ago.

Will Instie connect?

Customer: replied 1 year ago.
Customer: replied 1 year ago.
Now engine don't start. Data monitor say:
Engine protection shudown override ON.
Engine warmup protection status ACTIVE
I wand know how remove the shudown ON, and change the status ACTIVE
Expert:  cumminsdr replied 1 year ago.

What did you change? What faults are present?

Customer: replied 1 year ago.
I can't clear the code.
Active. 0285
Inactive 0197, 0689, 0153, 0123, 1117, 0731
Customer: replied 1 year ago.
The accelerator pedal don't work. I did the process as you told me. All wires from pedal to ecm is ok. All powers and output from pedal to ecm ok. The INSITE data monitor don't change when move the pedal
Expert:  cumminsdr replied 1 year ago.

Have you tried another test pedal to confirm it's not that? Use insite and bring up the faults right click and RESET ALL to clear the faults. let me know.

Customer: replied 1 year ago.
I did the process as you told me, the fault code do not reset
Expert:  cumminsdr replied 1 year ago.

did the inactive ones go away? the active one will not until it is corrected.

Customer: replied 1 year ago.
the problem is the pedal is not configured
Customer: replied 1 year ago.
you know how configured?
Expert:  cumminsdr replied 1 year ago.

Yes, when you replace the ecm pr pedal it must be calibrated. To do this , put the key in the ON position and press the throttle 3 times slow. than key off. That is the process for the ECM to work with the throttle.

Customer: replied 1 year ago.
I did don't work
Customer: replied 1 year ago.
0285 active. SE J1939 Multilingual PGN Timeout Error-Adnormal update rate
Customer: replied 1 year ago.
SAE J1939
Expert:  cumminsdr replied 1 year ago.

That is a fault for the multiplexing and means that another computer or device is not responding or working with the ecm.

Customer: replied 1 year ago.
This equipment have only one ecm. The fault code say some device lost communication. I thinking is the pedal.
Inactive code don't go away. The pedal configuration you told me not work.
Customer: replied 1 year ago.
Need found pedal configuration.
Expert:  cumminsdr replied 1 year ago.

I gave you the calibration process. that is all that is needed. try a new or test pedal If the wiring is all ok as you state and the ecm is not seeing the pedal movement suspect a failed pedal. The insite program has a J1939 data info depending on the version you have. It is the last box on the left hand side on the bottom see what it says. If you replace the pedal you must calibrate it. and if the new or test pedal does not work suspect the ECM is failed internally. Try a Test ECM if possible.

Customer: replied 1 year ago.
I put new pedal and new ecm from factory
Expert:  cumminsdr replied 1 year ago.

I asked before today what you have done.... Did you just install the ecm out of the box from the dealer? Was it programmed?

Customer: replied 1 year ago.
You press the pedal and the output is ok.
Volt changing., but in the ecm's data don't change.
Expert:  cumminsdr replied 1 year ago.

was the the ecm programmed prior to installing? Did you bring the old ecm to the dealer and transfer the information over to the new ecm????

Expert:  cumminsdr replied 1 year ago.

Hi just following up. Please don't forget to rate my service.