How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Dan Your Own Question
Dan
Dan, Technician
Category: Construction and Road Equipment
Satisfied Customers: 4373
Experience:  17+ yrs. shop and field experience with all major brands of heavy equipment and trucks - 1995 WyoTech graduate.
65405794
Type Your Construction and Road Equipment Question Here...
Dan is online now
A new question is answered every 9 seconds

I have a dynapac cc800 and I can't seem to get it out of park.

Customer Question

I have a dynapac cc800 and I can't seem to get it out of park. Please help.
Submitted: 1 year ago.
Category: Construction and Road Equipment
Expert:  Dan replied 1 year ago.
Hi my name is***** will be glad to help. Check your park and emergency brake switch for proper operation and if ok check your seat switch as this can cause the roller not to release the brake.Check your relays and fuses. Copy and paste this link in you browser for a manual that should be helpful and let me know if you need more help.
http://stephensonequipment.com/wp-content/uploads/2015/02/CC-800-Instructions-Manual-icc800-1en.pdf
Customer: replied 1 year ago.
When I push in the emergency brake the engine shuts off. With my experience on the machine, if its in neutral and I get off the seat, it goes into park. If I was to try and go into reverse or forward without being on the seat, the alarm goes off and shuts down the motor in about 3seconds. However, now with no one on the seat putting the machine forwards or reverse, it doesn't shut off. It wants to move but can't being the parking break is on.
Expert:  Dan replied 1 year ago.
thanks for the update. Check your fuses and relays first, Try swapping with a known good one for test purposes. If ok It sounds like potentially your neutral switch is not reading the neutral position.I would check the harness, connector pins, and test the neutral switch with an OHM meter disconnected from the harness in each position to look for an open switch. LEt me know
Customer: replied 1 year ago.
I will check it tomorrow and inform you of my findings. Thanks.
Expert:  Dan replied 1 year ago.
Pleasure to help.
Customer: replied 1 year ago.
I had my mechanic check all the fuses and relays and it was fine. The neutral switch seems fine because with the engine running, I put it into reverse and it has the backup alarm and the machine nudges back and the same with going forward. It just seems like something is holding it back and the parking light stays on. It doesn't have that warning tone when the machine is going forward or reverse and you get off the chair.
Expert:  Dan replied 1 year ago.
thanks for the update. Try using a jumper wire to bypass the seat switch for test purposes and inspect the harness and connectors for damaged wiring or connector pins. Let me know. I will be on a road call tomorrow but will be able to follow up later in the day or evening when I get back.
Expert:  Dan replied 1 year ago.
Hi, Did you get this resolved? I wanted to follow up to see what you found and if my information was helpful to you or if you still needed more help? Let me know and I will get this question closed out for you if you don't need further help with this. Please feel free to rate or accept if you found my information helpful as that is how the experts receive credit for their time helping on the site.
Customer: replied 1 year ago.
I did not get it resolved. We jumped the seat switch but no luck. I have my mechanic tracing all the wires and seeing if the wires are damaged.
Expert:  Dan replied 1 year ago.
thanks for the update. keep me posted.

Related Construction and Road Equipment Questions