How JustAnswer Works:

  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.

Ask Andy Your Own Question

Andy
Andy, Computer Consultant
Category: Computer
Satisfied Customers: 5316
Experience:  11yr exp, Comp Engg, Internet expert, Web developer, SEO
16465236
Type Your Computer Question Here...
Andy is online now
A new question is answered every 9 seconds

My Lenovo ix4-300d comes on but absolutely nothing is on the

Customer Question

My Lenovo ix4-300d comes on but absolutely nothing is on the screen except a blue background. I'm connected to router so internet is getting to the unit and I've tried resetting the umit as well. There are 4 drives loaded that were working at one time but now nothing is happening.
Submitted: 4 months ago.
Category: Computer
Expert:  Jason Jones replied 4 months ago.

Hello,
I am the person that will be helping you today.

When you move the mouse around, does the mouse icon move?

I will be standing by, looking forward to your response.

Thank you,
Jason

Customer: replied 4 months ago.
I cant even get that far. I'm just plugged in with all 4 drives loaded and the screen on the unit is lite up blue but no text at all. Mot even a startup screen
Customer: replied 4 months ago.
Sorry typo--Not even a startup screen
Expert:  Jason Jones replied 4 months ago.

After you turn the computer on, do you ever see anything on the screens, besides the blue screen?

Customer: replied 4 months ago.
Im not using a computer. This is the Lenovo Nas storage drive ix4-300d.
Expert:  Jason Jones replied 4 months ago.

My apologies. I assumed it was a computer before checking the model name.

For this reason, I am opting out of the question and allowing another expert the chance to help.

The next expert will see all that is on this page, so there will be no need to repeat anything.

When another expert picks this up, you will be notified by email.

Thank you for your patience.

- Jason

Expert:  Cody replied 4 months ago.

Do you know the IP address of the NAS?

Can you get to the web interface of it, or is this where you see the blue screen?

Customer: replied 4 months ago.
Whether it has an IP address or not the first thing that happens when you plug it in is you see the Lenovo logo and version on that blue screen. It's only lit up blue and no text at all. When I plug in my network cable to it I get a local IP but it's not discovered on the network. It's like it needs to reformatted or a firmware update but I can't do anything to it.
Expert:  Cody replied 4 months ago.

What do you mean it gets a local IP address? Like 192.168.1.1 and you can't ping it from a computer?

Customer: replied 4 months ago.
I plan on running a few more tests today and I'll let you know if I can ping it on the network. I'll get back to you a bit later. Thanks
Expert:  Cody replied 4 months ago.

sounds good

Customer: replied 4 months ago.
I won't be back in tow until the weekend. I'm covering the DNC in Philly and don't have that drive hooked up at the moment back home in Dallas. We'll have to wait til next week.Ross
Expert:  Cody replied 4 months ago.

ok