How JustAnswer Works:

  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.

Ask Andy Your Own Question

Andy
Andy, Computer Consultant
Category: Computer
Satisfied Customers: 5316
Experience:  11yr exp, Comp Engg, Internet expert, Web developer, SEO
16465236
Type Your Computer Question Here...
Andy is online now
A new question is answered every 9 seconds

I purchased an ASUS Transformer T100 computer on 20th

Customer Question

I purchased an ASUS Transformer T100 computer on 20th October 2014.
We Use it when travelling on holidays. Most times it is used with the A/C power Supply connected. There are of course times when A/C power isn't available, but when completed of usage it is then returned to A/C/ power for Re Charge till light goes SILVER. Of course it is RED whilst charging.
However, now, when we connect A/C Power Supply to computer (at Home), the light stays on RED and it doesn't matter how long you leave the charger ON, it stays on RED.
The computer seems to perform OK, as I am using it now to communicate with you. And only 2 days ago I upgraded from Windows 8.1 to Windows 10.
Can you give me some help with this matter.
Submitted: 6 months ago.
Category: Computer
Expert:  Michelle replied 6 months ago.

Hi my name is ***** ***** I will be the expert working with you today to help and resolve the problem you have posted.

Expert:  Michelle replied 6 months ago.

The computer is basically not charging. Remove the battery if it has a removable option, unplug the ac adapter while you remove the battery.

Now hold down the power button for 30 seconds when the battery is not in and the ac adapter is unplugged.

Connect the battery in and the ac adapter let me know if the charg light stays on for some time like 20 mins. Do not power on the computer or load windows try to charge it on shut down mode.