How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Brent Woolverton Your Own Question
Brent Woolverton
Brent Woolverton,
Category: Computer
Satisfied Customers: 47
Experience:  Network Security Analyst at Goodwill Industries of Southwest Florida
93450282
Type Your Computer Question Here...
Brent Woolverton is online now
A new question is answered every 9 seconds

Pearl. My headset that worked fine on my old computer isn't

Customer Question

Hi Pearl. My headset that worked fine on my old computer isn't showing up in my "Playback" tab so I can set it as default. I don't think the new computer is detecting it as an option; there might be something wrong with the audio jacks. I've already reinstalled drivers and set everything to the correct settings on Realtek HD Audio Manager.
JA: Good tech support is often the difference between a quick fix and many sleepless nights. The Computer Technician I'm going to connect you with knows all the tricks and shortcuts. Is there anything else the Computer Technician should be aware of?
Customer: No
JA: OK. Got it. I'm sending you to a secure page on JustAnswer so you can place the $5 fully-refundable deposit now. While you're filling out that form, I'll tell the Computer Technician about your situation and then connect you two.
Submitted: 10 months ago.
Category: Computer
Expert:  Brent Woolverton replied 10 months ago.
Hello, My name is ***** ***** I look forward to resolving this issue for you. Can you please confirm what version of Windows you are using so I can provide the most direct steps? What we need to do is to open your device manager, then plug in the headset and see if the device is added. To do this you will need to go to control panel and type in device manager in the search box. When it appears, select it. If no changes are detected you will need to select the 'Action' menu, then 'Scan for hardware changes'. Please advise if you see your headset after these steps are completed in the device manager.
Customer: replied 10 months ago.
I have Windows 7, Professional.
I've done everything you suggested, and the headset didn't show up in the device manager list, even after scanning for hardware changes after and before plugging in.
Expert:  Brent Woolverton replied 10 months ago.
What type of headset are you using and what is the connector type? USB?
Customer: replied 10 months ago.
I'm using a Razer Kraken, and I'm not certain what the connector is called. It's the type that's usually plugged into the green port in the front of the computer.
Expert:  Brent Woolverton replied 10 months ago.
A very nice headset indeed. With the 3.5" jack plugged into the computer, go into playback tab and right click in the white area. Select 'show disabled' and 'show disconnected'. Does it appear after that?
Customer: replied 10 months ago.
A whole bunch of things come up, but it's not one of them, I'm afraid.
Expert:  Brent Woolverton replied 10 months ago.
Just to be clear, we cannot hear audio correct?
Expert:  Brent Woolverton replied 10 months ago.
Also, if you look at the 3.5" jack, does it have two or three black lines on it?
Customer: replied 10 months ago.
I can't hear any audio, no. The metal part of the jack? It has 3 black lines.
Expert:  Brent Woolverton replied 10 months ago.
That could be the issue What make and model is your new PC?
Customer: replied 10 months ago.
Is there a specific way to check that? I know it's an AMD Processor.
Expert:  Brent Woolverton replied 10 months ago.
If you purchased it, it will say on the sticker with the serial number. If you built it, that could be more of a challenge as ill need the motherboard model.
Customer: replied 10 months ago.
I purchased it. You need the serial number on the sticker that also gives the product key?
Customer: replied 10 months ago.
Well technically, I had it built custom by a third party company.
Expert:  Brent Woolverton replied 10 months ago.
Essentially what I believe the issue to be is that your Windows 7 device either has a combo port for four conductor jacks, or does not accept them. If they do not, the connectors do not line up to make the connection. No, is it an HP, Dell, Alienware, Cyberpower?
Expert:  Brent Woolverton replied 10 months ago.
It is a custom build. Ok. Did your Kraken come with a Y splitter?
Customer: replied 10 months ago.
No, but I'm near a Best Buy, I could go get one.
Expert:  Brent Woolverton replied 10 months ago.
Prior to you spending any money, do you have a port that displays both a microphone and speakers?
Customer: replied 10 months ago.
No, I'm afraid. The ports on this new computer aren't very well labeled; to me, they all look the same.
Expert:  Brent Woolverton replied 10 months ago.
The port would show the sign of the attached file. If not, I believe you will need a y adapter like the following link. Make sure to look for splitting mic and audio. http://www.newegg.com/Product/Product.aspx?Item=9SIA55K34E5358&nm_mc=KNC-GoogleMKP-PC&cm_mmc=KNC-GoogleMKP-PC-_-pla-_-Headphones+and+Accessories-_-9SIA55K34E5358&gclid=Cj0KEQjwo_y4BRD0nMnfoqqnxtEBEiQAWdA12xSbugUNTER98FAfljbKeiGPB2nINZYLlVj6W4Ef3h8aApNf8P8HAQ&gclsrc=aw.ds
Customer: replied 10 months ago.
Just to be clear though, I don't want to use the microphone part of the headset. I have a separate mic. I only want the audio to work.
Expert:  Brent Woolverton replied 10 months ago.
I understand. You will only plug in the green plug of the Y adapter. The issue is the four conductor plug is not lining up with the three conductor receptor. Unfortunately, this is the only solution available. I had to do this for a pair of Astro headphones I owned.
Customer: replied 10 months ago.
Oh, I see. Alright. Would you mind if I went to the Best Buy and picked that up before finishing this chat officially?
Expert:  Brent Woolverton replied 10 months ago.
Absolutely not. You have one week before the session is determined in active. If I don't respond right away, I will get back to you as soon as possible.
Customer: replied 10 months ago.
Thank you very much! I sincerely ***** ***** time.
I won't be too long :)
Expert:  Brent Woolverton replied 10 months ago.
Not a problem. :)
Customer: replied 10 months ago.
The store was out of the adapters, unfortunately. They only had 2 female/1 male. I've placed an online order.
Expert:  Brent Woolverton replied 10 months ago.
Not a problem, these things happen. Please feel free to leave the question open if you would like.