How JustAnswer Works:

  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.

Ask Dustin Your Own Question

Dustin, Computer Support Specialist
Category: Computer
Satisfied Customers: 12527
Experience:  I speak PC fluently, so you dont have to! Worked in The US Army as A Network Switching Systems Operator/Controller
Type Your Computer Question Here...
Dustin is online now
A new question is answered every 9 seconds

My lenovo K210 Thinkcenter will not boot...the fans just runs

Customer Question

My lenovo K210 Thinkcenter will not boot...the fans just runs at 100%
Submitted: 5 months ago.
Category: Computer
Expert:  Dustin replied 5 months ago.
Welcome to, my name is ***** ***** I will do my best to assist you. When was the last time that the machine would boot? Did it fail after you installed windows 10, or immediately after installing an update or program? Were you having any strange errors lately?
Customer: replied 5 months ago.
Dustin,The system worked fine until about a week ago. This is not a computer that I use daily. I didn't have any errors and everything seemed to be OK. I am unable to troubleshoot the computer further as the display wont turn on. I am guessing this might be more of a hardware issue than software, but not sure where to start.I have take out the power cord and held down the power button for ~ 30 secs trying to deenergize everything as a troubleshooting step, but that didnt help either.
Expert:  Dustin replied 5 months ago.
Lets start some troubleshooting. Lets view this page first What I want you to do is remove all your ram chips. And then insert 1 ram chip in slot one and try to power on.. Note what happens. And then if it doesnt power on, remove the first ram chip and then insert the second into slot 1. )( swap the chips ) And then try to power on. Do you get anything on the display with either chip?Dustin S.Senior Technician and Network Switching Systems Operator / Maintainer.
Customer: replied 5 months ago.
The system booted with 1 stick of RAM loaded. There was a device configuration change message, and another, but I missed it.
Expert:  Dustin replied 5 months ago.
Excellent~ Looks like you may just have a bad stick of ram~ Which is cheap and easy to replace ( as you just removed them, you know how to replace them ) Have we tried with the other stick yet?