How JustAnswer Works:

  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.

Ask Quiksilver07070 Your Own Question

Quiksilver07070
Quiksilver07070, Computer Support Specialist
Category: Computer
Satisfied Customers: 738
Experience:  Consultant within every computer and networking category. Troubleshoot and maintain various operating systems. Sales Engineering.
63493917
Type Your Computer Question Here...
Quiksilver07070 is online now
A new question is answered every 9 seconds

I have a ThinkPad Edge (E530), purchased 2012. Recently my

Customer Question

I have a ThinkPad Edge (E530), purchased 2012. Recently my computer has become excessively slow. I've tried debugging, system restore and restarting on safe mode. When I restarted the windows on safe mode, it still had the same messages
"The exception unknown software (0xe0434352) occurred in the application at location 0x76e5c42d" and "C://AshleyPedigo\Setup_serial_dr2kuAwW4OG9-IrnoY3aow2_key.exe, the system could not find the environment option that was entered". These messages were met while trying to carry out any modifications in the settings and during attempted downloading of my new McAfee Security System and Smart PC Cleaner. In regard to my computer the the Windows 7 was factory installed and my Product ID is unavailable. This makes it difficult to reinstall Windows 7 and my password ***** repair my computer (an option that interrupts normal startup) isn't what I set initially, leads me to believe that there's something seriously wrong with my computer. Can you help?
Submitted: 10 months ago.
Category: Computer
Expert:  Quiksilver07070 replied 10 months ago.

Hello and thank you for choosing JUSTANSWER.com

.

Unfortunately it does sound like you may have contracted a Virus or a type of Malware.

.

Best way to remove the typse of Virus's that make your computer SLOW, and unresponsive....is to use a BOOTABLE virus scanner and removal tool. COMBOFIX is a tool many professionals use.

.

Do you share this computer with OTHER people? Is this kind of like a public house computer?

Customer: replied 10 months ago.
Not a public house computer. My residence with my sister and fiance, but they only use it for school assignments. Recently my sister got into using showbox (where they stream free movies). I attempted to download COMBOFIX however I received the message "The system could not find the environment option that was entered"
Expert:  Quiksilver07070 replied 10 months ago.

YOu have to use a DIFFERENT COMPUTER to download combofix.

.

Then, you put combofix on a USB drive, and make it bootable.

.

Then you boot the problem computer using the USB drive that has combofix on it.....it will scan and TRY to delete any Virus you have on the problem computer.

.

Make Sense?

Customer: replied 10 months ago.
thank you. I will attempt this.
Expert:  Quiksilver07070 replied 10 months ago.

So...hows it going?

Customer: replied 10 months ago.
I ended up wiping my computer after backing up all the important files and starting over at factory settings. No matter what I tried I couldn't clear the virus. I uploaded a pc cleaner and security system I purchased.
Expert:  Quiksilver07070 replied 10 months ago.

If you WIPED your computer...then you WOULD have wiped the virus as well.....Did you actually WIPE the drive....or did you just reinstall windows? In order to WIPE a drive, you have to delete the partitions, and create NEW partitions. Did you do this?

Customer: replied 10 months ago.
I wiped the computer. I didn't reinstall windows.
Customer: replied 10 months ago.
My computer is having no issues now and there's no virus detected.
Expert:  Quiksilver07070 replied 10 months ago.

Oh...okay...gotchya....i thought you meant that after you Wiped your computer, that you STILL had the problem......and thats why i mentioned the partition thing.

.

But that is AWESOME.....your good to go now then YES? Computer works again, like it always did?

Customer: replied 10 months ago.
thank you for all of your help.
Expert:  Quiksilver07070 replied 10 months ago.

Sure thing....you are most Welcome.....please take a moment to rate my performance. and have a great day!

Expert:  Quiksilver07070 replied 10 months ago.

.