How JustAnswer Works:

  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.

Ask Tim Your Own Question

Tim
Tim, Sr. Engineer
Category: Computer
Satisfied Customers: 834
Experience:  Sr. Systems and Network Engineer
75378780
Type Your Computer Question Here...
Tim is online now
A new question is answered every 9 seconds

No sound, so tried to update drivers, no go. Error message

Customer Question

No sound, so tried to update drivers, no go. Error message "not connected error 45". Deleted and installed Wolfson driver, now "device cannot start". The device was not found.
Submitted: 1 year ago.
Category: Computer
Expert:  Tim replied 1 year ago.

Hi there, I'm Tim and will be assisting you today. I have over 15 Years as an Engineer and have been with eBay, DoD and many others. I will do my very best to help you. If you like i can offer remote access and a call.

Expert:  Tim replied 1 year ago.

Did you download the the factory driver?

Customer: replied 1 year ago.
I have already done a lot and wrote about it, but it looks like it wasn't in the question I sent you. writing is better, I think. Initially, I ran sound troubleshooting. (Audio playback shows no device even after repeat troubleshooting and reboots).
I looked in device manager, sounds were hidden. When I looked at drivers, I had error 45. I updated all audio drivers, there were several. I deleted one at a time, rebooting each time, thinking that there were conflicts. No sound. I deleted all audio drivers, then I downloaded the Wolfson driver from the Lenovo site and ran the executable. It asked me if I wanted to make changes, I said yes, and a screen flashed up, but disappeared. There was no Wolfson driver in device manager. I tried to get Windows to obtain at the Wolfson driver file from the executable, but it wouldn't go. I analyzed the Wolfson executable for compatibility with Win 10, and some changes were made to the program. I ran the program again, but no driver showed up in the device manager. I then tried to add legacy hardware in device manager. First I tried Intel generic, then tried Wolfson product, and was able to install the Wolfson driver. I ran the updater to make sure that I had the most recent driver. It is. But now I have a yellow flag on the driver, and code 10, the device was not found. I ran a lenovo system check and they say there is nothing wrong with hardware, but there is no report on a sound card. It is not mentioned. I need to get this thing running, or let it go, because I have spent days on it. Thoughts?
Expert:  Tim replied 1 year ago.

Odd, so it seems as though it went missing.

Expert:  Tim replied 1 year ago.

Sounds like you have done alot already. Have you tried safe mode to see if there is a diff?

Customer: replied 1 year ago.
Running out the door in just a minute... not sure that safe mode will make a difference, since there is very little software on the tablet.
Expert:  Tim replied 1 year ago.

I am not either, just covering bases.

Expert:  Tim replied 1 year ago.

It is possible that hardware died for some reason, this stuff does happen. If it totally stops showing up in device manager then we know its died.

Customer: replied 1 year ago.
Well, it showed up in device manager initially, but was not "connected". I'm performing a reset. Then you are saying boot in safe mode and try to install the correct driver?
Expert:  Tim replied 1 year ago.

Yes, that's worth a shot.

Expert:  Tim replied 1 year ago.

This came with windows 8.1 right?

Customer: replied 1 year ago.
Tried to install driver in safe mode, does not work. Audio does not show up in safe mode. Any other strategies I am missing?
Expert:  Tim replied 1 year ago.

No, sorry, at this point i would buy a cheap external USB sound card and move on.