How JustAnswer Works:

  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.

Ask Viet - Computer Tech Your Own Question

Viet - Computer Tech
Viet - Computer Tech, Computer Support Specialist
Category: Computer
Satisfied Customers: 35243
Experience:  Ten years of computer support. Microsoft MCP & CompTIA A+ certifications. Windows 10 8 7 Vista XP etc.
30037186
Type Your Computer Question Here...
Viet - Computer Tech is online now
A new question is answered every 9 seconds

In composing a new emai (AOL) the To entry does not auto

Customer Question

In composing a new emai (AOL) the To entry does not auto fill. How can I fix this problem (Windows 7 and Google Chrome)
Submitted: 1 year ago.
Category: Computer
Expert:  Viet - Computer Tech replied 1 year ago.

Hi,

I'm sorry about the issue. When did this issue first occur?

To confirm, you use your AOL email in the Google Chrome program, not in the AOL Desktop program right?

Are your contacts still Contacts?

Does this issue also occur in Internet Explorer program?

Expert:  Viet - Computer Tech replied 1 year ago.

Please try the following fix:

- In Google Chrome, click on the 3-bar icon at the upper right corner, then History & recent tabs, then click on History

, then click on Clear browsing data

, then select "the beginning of time" at "Obliterate the following items from"

, then check only the two boxes "Cached images and files", and "Hosted app data"

, then click on Clear browsing data at the bottom, then wait a couple of minutes

, then check.

- If that does not work, click on the 3-bar icon at the upper right corner in Google chrome, then click on Settings

, then scroll down at the bottom, then click on Show advanced settings if shown

, then scroll down at the bottom, then click on Reset settings, then click on Reset

, then wait a couple of minutes, then check.

; if needed, close Google Chrome, then re-open it and check.

- If needed, go to the website below and click on Reset and confirm if prompted, then check:

https://mail.aol.com/webmail-std/en-us/support

Please reply at the box below to continue troubleshooting. Thank you.

Related Computer Questions