How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Richard Your Own Question
Richard
Richard, Computer Specialist
Category: Computer
Satisfied Customers: 34655
Experience:  Over 20 years of consulting to the IT industry
32989067
Type Your Computer Question Here...
Richard is online now
A new question is answered every 9 seconds

Cant connect to the internet with google chrome

This answer was rated:

Can't connect to the internet with google chrome. Internet explorer works.

Thanks for using JustAnswer. My name isXXXXX will do whatever I can to provide you with excellent service and answer your questions!What happens when you try to access the Internet with Chrome?Do you get an error?
Customer: replied 4 years ago.

error 104

ThanksIn Google Chrome, click Settings (the 3 horizontal bars in the top right)Click SettingsGo to the Bottom and click Advanced SettingsClick Clear Browsing DataCheck all boxes.Choose from the beginning of timeAnd click Clear Browsing DataOnce it is finished, closed Chrome, reopen and open a siteLet me know if you still have difficulties please
Customer: replied 4 years ago.


still the same error code appears

Thanks Fred

Click Start, Control Panel, Preograms, Remove a Program

Uninstall Chrome from the list

Restart the computer

Install Chrome (via Internet Explorer)

Than test Chrome and let me know the results please

Customer: replied 4 years ago.


I uninstalled google chrome. When I tried to reinstall, it won't do it because it can't connect to the internet

Internet Explorer wont connect to internet?

Customer: replied 4 years ago.


google chrome won't connect to the internet. Internet explorer connects.

Fred

We just uninstalled Google Chrome. (did you follow my instructions to do this)? so how can you still have it?

Than restart the computer and with Internet Explorer go to

www.google.com/chrome

and install it again please

Customer: replied 4 years ago.


I folowed your instructions. When I tried to reinstall google, using internet explorer, it wouldn't install it because there was no internet connection, eventhough I have internet connection.

Thanks Fred

close down all internet browsers

Click start, type in %temp% and press enter

Delete all files and folders in the new window. Skip files Windows says are in use

restart your computer and try to install Chrome again

Let me know the results please

Customer: replied 4 years ago.


Since there are hundreds of files and folders, is there an easy way to delete them instead of doing it one at a time

yes, click the top one once

hold Shift on the keyboard

Click the bottom one so they are all highlighted

than press delete on the keyboard

Customer: replied 4 years ago.


I still get the same result. The Google installer could not connect to the internet

ok, try to install Chrome from this address please Fred

https://www.google.com/chrome/eula.html?standalone=1

Let me know how it goes

Customer: replied 4 years ago.


Google installs, but I still can't get a webpage. It states that webpage might be temporarily down. I know from internet explorer that it isn't down.

ok, do this Fred

Click start, type in CMD and WAIT for command prompt to show

right click it and select Run As Administrator

A black window shows. type in it

chkdsk /f

press enter

It will say the disk in use and to run on restart, say YES

Restart the computer. When windows loads, try using Chrome and let me know the results please
Customer: replied 4 years ago.


I still get the same error 104.

which anti virus program do you use?
Customer: replied 4 years ago.


McAfee

Thanks

Go to McAfee VirusScan Console (click start, all programs, mcafee).

You will find Access Protection under Task. Right Click on Access Protection and select Properties. You will find Common Maximum Protection under Categories.

add chrome.exe to "Processes to exclude" under "Prevent HTTP communication Rule" of "Common Maximum Protection"

Save, restart the computer and test please

Let me know the results
Customer: replied 4 years ago.


I'm not sure what you mean. I have McAfee Security Center

ok, lets do it a easier way

Double-click the taskbar icon to open the Security Center (near the TIME)
Click Advanced Menu (lower left)
Click Configure (left)
Click Computer & Files (upper left)
Disable Internet & Network Firewall
Click ok, restart the computer and test please

Customer: replied 4 years ago.


There is no advanced menu. It shows these categories: virus and spyware protection, web and email protection, data protection, pc and Home network tools and parental controls

ok, it is a different version than to what I was thinking

Go to Web and Email and disable everything there please

Than try Chrome

Customer: replied 4 years ago.


Still the same problem.

which version of mcAfee is it?
Customer: replied 4 years ago.


version 11.6

ok, go to this link

http://www.ctimls.com/Support/KB/How%20To/Configure_McAfee_Firewall.htm

Go to Step 3

You need to add chrome.exe to the firewall and ALLOW it

Let me know how you go please

Customer: replied 4 years ago.


I'm not in front of the affected computer. I'll try your suggestion tonight, around 7PM. Thanks

Thanks Fred

Richard

Customer: replied 4 years ago.


I added chrome.exe to the firewall, unfortunately, the results are the same.

Customer: replied 4 years ago.
Relist: Other.
Changes that RichieMe suggested haven't worked
Hi,

Can we do a screen sharing session, so I can check/fix this issue directly for you?

Thank you
Customer: replied 4 years ago.


Please do. Thanks

Please click on the website below and allow the screen sharing remote program to run:

http://67.192.95.188:8040/?Session=816d3b19-813f-4fa8-b804-77aabd252ece&SUPPORT=NET

Thank you
Hi,

When you are available, please let me know, so I can try something else to fix this issue. Thank you
Hi, sorry about the delay

Can you open Internet Explorer

Click Tools (the gear wheel top rigth), Internet Options, Lan Settings and check the auto detect box. Click ok, close Internet Explorer

Then restart Chrome.

Let me know the results please
Richard, Computer Specialist
Category: Computer
Satisfied Customers: 34655
Experience: Over 20 years of consulting to the IT industry
Richard and 3 other Computer Specialists are ready to help you

Related Computer Questions