How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Jeremy Your Own Question
Jeremy
Jeremy, Computer Repairer
Category: Computer
Satisfied Customers: 3127
Experience:  Computer Issues? Let my 14 years experience work to solve your toughest issue. Simple and Fast.
62669195
Type Your Computer Question Here...
Jeremy is online now
A new question is answered every 9 seconds

I have a Gateway PC DX4840-11e. I am having a problem when

Customer Question

I have a Gateway PC DX4840-11e. I am having a problem when I start the PC. The Samsung SyncMaster 932B monitor that is attached to the PC will not display--there are no images on the screen. The monitor on button has a blue light that is flashing, but not a steady circle of light as it has when fully operational.
The settings for the display are the factory defaults for going to sleep after15 minutes of inactivity.
I have tried rebooting; unpluging/repluging the monitor cable; replacing the monitor cable. Eventually the image "appears" on the screen.
I used to leave the monitor button on and it flashed even when the computer was off. I also tried turning off the monitor and turning it back on when I started the PC. It still just flashes.
Any suggestions??
Submitted: 5 years ago.
Category: Computer
Expert:  Jeremy replied 5 years ago.

BestComputerExpert :

Hi my name is Jeremy I would like to help you troubleshoot your no video issue

BestComputerExpert :

There are a couple issues that can cause this, mostly a hardware issue or a corrupt bios

BestComputerExpert :

There are a couple things we can test

BestComputerExpert :

1st

BestComputerExpert :

Remove the side cover on the computer

BestComputerExpert :

Full Size Image

BestComputerExpert :

Look for the "Cmos Battery"

BestComputerExpert :

Disconect the powercord on the back of the computer

BestComputerExpert :

remove this battery for 1 minute

BestComputerExpert :

plug it back in and plug the power cord back in

BestComputerExpert :

turn the Gateway back on

BestComputerExpert :

see if this corrects the video issue

BestComputerExpert :

if not

BestComputerExpert :

remove the memory modules, 1 at a time

BestComputerExpert :

turning on after each removal

BestComputerExpert :

to see if one of the ram sticks may have gone bad

BestComputerExpert :

If this works for you please press accept below and leave positive feedback

BestComputerExpert :

if not let me know and we will continue to troubleshoot