How JustAnswer Works:

  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.

Ask John Your Own Question

John
John, Computer Support Specialist
Category: Computer
Satisfied Customers: 4711
Experience:  MCP, RHCE
50152684
Type Your Computer Question Here...
John is online now
A new question is answered every 9 seconds

Hi I have an acer x3400. I have just turned it on and the blue

Customer Question

Hi I have an acer x3400. I have just turned it on and the blue light is flashing but no signal to monitor ? I can hear the fan turning. it was working fine this morning
Submitted: 5 years ago.
Category: Computer
Expert:  John replied 5 years ago.

cyball83 :

Hello and Welcome to Just answer. My name is John i will be assisting you today

cyball83 :

Sir is this Acer aspire X3400 desktop PC?

JACUSTOMER-tbla2n94- :

yes

cyball83 :

Do you hear any beep sounds when you turn on the PC?

JACUSTOMER-tbla2n94- :

a very faint beep yes

cyball83 :

Does it show acer start-up screen or just blank screen when you turn on the PC?

JACUSTOMER-tbla2n94- :

just a blank screen saying no signal abd the on button is flashing where usually it stays on

JACUSTOMER-tbla2n94- :

are you still there?

cyball83 :

yes first make sure the signal cable on the monitor cable and on the back of the Tower is connected properly

JACUSTOMER-tbla2n94- :

yes have done all that

cyball83 :

OK then unplug the main power cable

JACUSTOMER-tbla2n94- :

yep done that

cyball83 :

then you need to remove the side panel of the tower

JACUSTOMER-tbla2n94- :

ok what then please

cyball83 :

then you need to remove the CMOS battery in it.its a coin shaped battery on the motherboard

cyball83 :

It looks like this

Full Size Image

JACUSTOMER-tbla2n94- :

there is no battery like this inside I have checked

cyball83 :

please check again because without cmos battery the pc wont save the bios.so its is there

cyball83 :

it is located on the motherboard

JACUSTOMER-tbla2n94- :

no not there unless it is behind cd rom drive which i cant getout

cyball83 :

That is strange.does this PC have any graphics card in it.which looks like this

Full Size Image

JACUSTOMER-tbla2n94- :

no

cyball83 :

so this is working on a on-board display.make sure that the signal cable from the monitor is connected to the motherboard VGA port or is it connected to a card which is inserted on the motherboard

cyball83 :

also see if there any cards installed in the motherboard

JACUSTOMER-tbla2n94- :

i connect via a hdmi which is all ok plus no ards istalled in the motherboard

cyball83 :

does it have a VGA or DVI port in it.like this

Full Size Image

JACUSTOMER-tbla2n94- :

no just a vgs port and hdmi

JACUSTOMER-tbla2n94- :

no just vga port and hdmi

cyball83 :

Do you have VGA cable.if so please connect and check it

JACUSTOMER-tbla2n94- :

no just hdmi- i know its not that as i have tested cable and on off button is flashing sll yht time which it doesnt normally

cyball83 :

OK then there is only two chances left one is bad memory or display chip set.we can check that

cyball83 :

remove the memory module in the motherboard.

Full Size Image

cyball83 :

Full Size Image

JACUSTOMER-tbla2n94- :

sorry I cant they are situated right behind rom drive which I cant get out

cyball83 :

there should a screw or a release lock to remove the Rom drive.

JACUSTOMER-tbla2n94- :

cant get to it I will have to leave it and take it to pc shop sorry

cyball83 :

One moment

cyball83 :

how many memory modules are there?

JACUSTOMER-tbla2n94- :

2

cyball83 :

when you turn on the PC how many beeps do you hear is it a single beep or multiple beeps.

JACUSTOMER-tbla2n94- :

on beep

JACUSTOMER-tbla2n94- :

one beep

cyball83 :

ok that is normal beep.does this flashing blue light shows on the monitor or the tower.

JACUSTOMER-tbla2n94- :

tower

cyball83 :

how many light indicators are there on the tower?

JACUSTOMER-tbla2n94- :

1 at the top

cyball83 :

is this how tower back looks like

Full Size Image

JACUSTOMER-tbla2n94- :

yes

cyball83 :

where is the HDMI cable connected to now.check the image and let me know the number marked on it

cyball83 :

is it on the 1 or 7?

JACUSTOMER-tbla2n94- :

in hdni slot there is only one and it has been in there for a year and worked number 7

cyball83 :

OK it seems like the onboard display chip is not working.you need to either replace the motherboard or you can add a new video card in the slot and use that

cyball83 :

Is this pc still on warranty?