How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Engineer John C. Your Own Question
Engineer John C.
Engineer John C., Computer Science Engineer
Category: Computer
Satisfied Customers: 14598
Experience:  Computer Science Engineer with 10 years of experience in Computer Support, and Microsoft, A+ and Cisco certified
23822421
Type Your Computer Question Here...
Engineer John C. is online now
A new question is answered every 9 seconds

Why do I ave to keep resetting my LAN adapter. The message

Resolved Question:

Why do I ave to keep resetting my LAN adapter. The message comes up in troubleshooting default gateway was not available. I have windows 7 but previously had Vista. I have tried replacing the wire between my computer and my router, I have replaced my router and I still have problems....Help!
Submitted: 5 years ago.
Category: Computer
Expert:  Engineer John C. replied 5 years ago.
Hello, I am Engineer John C., welcome to JustAnswer and thank you for asking your question.

Please remember I do not receive a salary from this company. I am an independent Computer Science Engineer with more than 10 years of experience working with Computers and Networks, and now working here. The only way for me to be compensated for my time is when the customer (You) click the Accept button when satisfied. Thank you for your help and understanding.

After you follow my solution, please let me know if the issue is not solved clicking the "Reply to your expert" gray button, so we can continue troubleshooting. DO NOT click Accept if you are not positively satisfied.

OK. PLEASE FIRST BOOKMARK (add to favorites) THIS PAGE SO YOU CAN COME BACK WITH ME AFTER THE RESTART, and click Accept if the issue is solved (that's the only way I can get paid for my effort. Thank you)

1- Restart the computer and immediately press F8 repeatedly (before the windows logo appears), until you get the Boot Menu.

2- Choose "Safe Mode WITH NETWORKING" and press ENTER

3- Wait for windows to be completely loaded

4-Download and run MalwareBytes clicking here ---> http://www.fileanswer.com

5- Then click the "mbam-setup-1.46.exe" to download it

6- MalmareBytes it is a FREE application if used at home. Do NOT click the "Purchase" button

7- Open the application and update it

8- Then run it (FULL SCAN) and delete all the malware it may detect (click "Remove Selected")

9- Restart the computer

10- After you follow my solution, please let me know if the issue is not solved clicking the "Reply to your expert" gray button, so we can continue troubleshooting. DO NOT click Accept if you are not positively satisfied.

11- If I helped please scroll down and click the green Accept button for me to be paid, that's the only way for me to be compensated for my time (Even if you have a subscription or trial plan with us I need you to click Accept for me to be paid from JustAnswer. And even if you have a regular account and see the holding charge in your credit / debit / or PayPal account, I need you to click Accept for the money to be released to me)

Thank you

John C.
Computer Science Engineer
Customer: replied 5 years ago.

While the scan uncovered 300 "bugs" that my AVG missed it did not fix my problem.

 

under troubleshooting it reports that it resets my LAN adapter and the default gateway was not available and it fixes it.

Expert:  Engineer John C. replied 5 years ago.
OK, please follow the steps below from your problematic computer with Windows 7:

1- Click Start

2- Click Control Panel

3- Click View By Large icons

4- Click Network and Sharing Center

5- Click Change Adapter Setting (on the left)

6- Right click Local Area Connection and select Properties

7- Select Internet Protocol Version 4 TCP/IPv4 and then click the Properties button

8- Make sure "Obtain an IP address automatically" is selected

9- Make sure also that "Obtain DNS server address automatically" is selected

10- Click OK

11- Click Close

12- Then open Internet Explorer

13- On Internet Explorer click Tools, then click "Internet Options"

14- Click Connections

15- Click "Lan Settings"

16- Make sure "Automatically detect settings" is SELECTED

17- Make sure "Use automatic configuration script" is UNCHECKED

18- Make sure "Use a proxy server......" is UNCHECKED

19- Click OK

20- Click Apply then Click OK

21- Go to www.google.com and let me know if it works
Customer: replied 5 years ago.

John

I followed your directions. All of my settings were set correctly. I still have the problem.

Expert:  Engineer John C. replied 5 years ago.
OK, please try chaging your cable to a different port, 1, 2, 3 or 4 o back of the router.

Then please follow the steps below:

1- Go to Start, All Programs, Accessories, and then RIGHT CLICK "Command Prompt" and select "Run as administrator".

2- The terminal black screen will be opened.

3- Type "ipconfig/release" without the quotes and press Enter

4- Type "ipconfig/renew" without the quotes and press Enter

5- Type "NETSH WINSOCK RESET" without the quotes and press Enter

6- Type "netsh int ip reset all" without the quotes and press ENTER

7- Try to connect

Customer: replied 5 years ago.

Hey John

 

I don't have different ports on the back of my router but I did everything else you instructed and still no joy. Sorry!

Expert:  Engineer John C. replied 5 years ago.
OK. Which router brand and model do you have?
Customer: replied 5 years ago.

motorola surfboard from my local cable company

 

Expert:  Engineer John C. replied 5 years ago.
OK, it seems you have a modem, not a router. Do you have also a router connected to the Motorola Surfboard ?
Customer: replied 5 years ago.

No I dont.

 

Expert:  Engineer John C. replied 5 years ago.
OK, please try connecting your computer to the modem with a USB cable. Not with the Ethernet cable, and let me know if it works.

Please let me know if the issue is not solved clicking the "Reply to your expert" gray button, so we can continue troubleshooting.

If I helped please scroll down and click the green Accept button for me to be paid, that's the only way for me to be compensated for my time (Even if you have a subscription or trial plan with us I need you to click Accept for me to be paid from JustAnswer. And even if you have a regular account and see the holding charge in your credit / debit / or PayPal account, I need you to click Accept for the money to be released to me)

Thank you

John C.
Computer Science Engineer
Engineer John C. and 2 other Computer Specialists are ready to help you

Related Computer Questions