How JustAnswer Works:

  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.

Ask Magic C. Your Own Question

Magic C.
Magic C., IT/Network Engineer
Category: Computer
Satisfied Customers: 518
Experience:  13+ years PC repair and building, MCDST, A+, and Networking
Type Your Computer Question Here...
Magic C. is online now
A new question is answered every 9 seconds

I have a Motorola Surfboard cable modem (SB5101U). I just

Customer Question

I have a Motorola Surfboard cable modem (SB5101U). I just recently moved and got RoadRunner Turbo from Time Warner for my internet service. I have a LAN set up also with a Cisco 2621 router. If I connect my computer directly to the modem, I have full internet connectivity. When I connect my router to the modem I get an IP address from Time Warner, and can ping the default gateway, but I have no internet connection. I cannot ping the Time Warner DNS servers from the router. The configuration on my router has not been changed from before I moved. The only thing that has changed is the modem and service (new modem from TW, and upgrade from RR base to RR Turbo).
Submitted: 3 years ago.
Category: Computer
Expert:  replied 3 years ago.

Magic C. :

Hi, I'm Magic, and thanks for asking your question on JustAnswer. I will be glad to help you.

Magic C. :

Is your Cisco router setup to receive a DHCP address on Fa0/0?

Magic C. :

What you will need to do is use a configuration similar to this:

Magic C. :

interface fa0/0
ip address dhcp
no ip unreachables
no ip proxy-arp
no cdp enable

Magic C. :

This will allow fa0/0 to receive a DHCP address.

Magic C. :

on the inside interface, more than likely, it should be fa0/1. That would be configured for any internal NATing that you want to do

Magic C. :

most cable ISPs use the 10.x.x.x range for their management IPs, so I would use the 172.x.x.x or 192.x.x.x range for your internal NATing.

Magic C. :

you will need to setup the DNS servers directly as well.

Magic C. :

just ask TWC customer service what the DNS servers are.

Magic C. :

make sure that after you disconnect your computer from the cable modem that you powercycle the cable modem for at least 30 seconds and remove the coaxial cable from the modem. This will clear out all provisioning statements that your modem may have.

Magic C. :

afterwards, reconnect all power and coax, allow your modem to sync up, then plug in your router.

Magic C. :

interface fa0/1
ip address 192.168.1.1 255.255.255.0
no ip proxy-arp
ip nat inside
no ip route-cache
no cdp enable

Magic C. :

ip dhcp pool internal
network 192.168.1.1 255.255.255.0
default-router 192.168.1.1
dns-server 64.87.64.146 68.87.75.194 <-------put RR Turbo DNS servers here

Magic C. :

access-list 1 permit 192.168.1.1 0.0.0.255

Magic C. :

Let me know if this helps

Customer:

The configurations you provided are very similar to what I have. Yes, Fa 0/0 is set to DHCP as my outside interface, and Fa 0/1 is set statically for my inside interface. I was able to get my internet working by changing how my router sends traffic out.

Customer:

I have some questions about statements in your configuration though. What is the purpose of the "no ip proxy-arp", "no ip route-cache", and "no ip unreachables" statements?

Customer:

What got my internet to work was removing the line "ip route 0.0.0.0 0.0.0.0 fa 0/0", then adding the line "ip dhcp-client default-router distance 1"

Magic C. :

the purpose of no ip unreachables is to disable ICMP unreachable messages.

Magic C. :

the purpose of no ip proxy-arp is to disable proxy ARP on the interface.

Magic C. :

no ip route-cache disables switching methods for forwarding IP packets

Magic C. :

that sounds right removing the IP route statement since you don't have a static IP address.

Magic C. :

I'm assuming that the ip route statement was from the default configuration?

Customer:

I had the ip route in my configuration so that any other traffic would be sent out Fa 0/0. My configuration had been working fine before I moved with that line in the configuration.

Magic C. :

Ah, ok, that makes sense. Has the TWC area you moved to been upgraded to DOCSIS 3.0 yet? Most of the TWC areas are being upgraded to the new standard, which enables speeds up to 50M x 5M.

Customer:

I believe they have. They are calling it "wideband" internet, but I can't justify paying what they want for it.

Magic C. :

understandable.

Magic C. :

It all depends on what is needed.

Magic C. :

with the new higher speeds comes a higher "standard" RR Turbo speed as well

Magic C. :

now standard RR has gone from 7M x 384k to 10M x 1M, if I'm not mistaken

Magic C. :

I think RR Turbo is 15M x 1.5M, or something like that

Customer:

RR standard is supposedly 10x1 and RR Turbo is supposedly 15x2

Customer:

I went with the Turbo since I support my parents computers so I am grabbing files from my home servers at times.

Magic C. :

Very nice upgrade to speeds!!

Magic C., IT/Network Engineer
Category: Computer
Satisfied Customers: 518
Experience: 13+ years PC repair and building, MCDST, A+, and Networking
Magic C. and 10 other Computer Specialists are ready to help you

JustAnswer in the News:

 
 
 
Ask-a-doc Web sites: If you've got a quick question, you can try to get an answer from sites that say they have various specialists on hand to give quick answers... Justanswer.com.
JustAnswer.com...has seen a spike since October in legal questions from readers about layoffs, unemployment and severance.
Web sites like justanswer.com/legal
...leave nothing to chance.
Traffic on JustAnswer rose 14 percent...and had nearly 400,000 page views in 30 days...inquiries related to stress, high blood pressure, drinking and heart pain jumped 33 percent.
Tory Johnson, GMA Workplace Contributor, discusses work-from-home jobs, such as JustAnswer in which verified Experts answer people’s questions.
I will tell you that...the things you have to go through to be an Expert are quite rigorous.
 
 
 

What Customers are Saying:

 
 
 
  • My Expert answered my question promptly and he resolved the issue totally. This is a great service. I am so glad I found it I will definitely use the service again if needed. One Happy Customer New York
< Last | Next >
  • My Expert answered my question promptly and he resolved the issue totally. This is a great service. I am so glad I found it I will definitely use the service again if needed. One Happy Customer New York
  • I am very happy with my very fast response. Eric is very knowledgeable in the subject area. Thank you! RP Austin, TX
  • Hi John, Thank you for your expertise and, more important, for your kindness because they make me, almost, look forward to my next computer problem. After the next problem comes, I'll be delighted to correspond again with you. I'm told that I excel at programing. But system administration has never been one of my talents. So it's great to have an expert to rely on when the computer decides to stump me. God bless, Bill Bill M. Schenectady, New York
  • The Expert answered my Mac question and was patient. He answered in a thorough and timely manner, keeping the response on a level that could understand. Thank you! Frank Canada
  • Wonderful service, prompt, efficient, and accurate. Couldn't have asked for more. I cannot thank you enough for your help. Mary C. Freshfield, Liverpool, UK
  • This expert is wonderful. They truly know what they are talking about, and they actually care about you. They really helped put my nerves at ease. Thank you so much!!!! Alex Los Angeles, CA
  • Thank you for all your help. It is nice to know that this service is here for people like myself, who need answers fast and are not sure who to consult. GP Hesperia, CA
 
 
 

Meet The Experts:

 
 
 
  • Andy

    Computer Consultant

    Satisfied Customers:

    5311
    11yr exp, Comp Engg, Internet expert, Web developer, SEO
< Last | Next >
  • http://ww2.justanswer.com/uploads/EN/Engineer1010/2012-6-9_132423_jaj12a.64x64.jpg Andy's Avatar

    Andy

    Computer Consultant

    Satisfied Customers:

    5311
    11yr exp, Comp Engg, Internet expert, Web developer, SEO
  • http://ww2.justanswer.com/uploads/BA/barrenrock/2011-10-19_215925_JamesJAFinal.64x64.jpg James's Avatar

    James

    Sr. Computer Support Expert

    Satisfied Customers:

    8376
    20 years of experience building, fixing and servicing PCs and operating systems.
  • http://ww2.justanswer.com/uploads/zeyank/2009-09-26_154244_P8110079.png Ryan H.'s Avatar

    Ryan H.

    Computer Support Specialist

    Satisfied Customers:

    1741
    A+ Certified Technician - 10 Years experience working with all types of computer systems.
  • http://ww2.justanswer.com/uploads/JA/jadedangel57/2011-11-8_193134_janenewsm.64x64.jpg Jane Lefler's Avatar

    Jane Lefler

    Sr Prog Analyst / Technician

    Satisfied Customers:

    0
    Computer Programmer / Technician/ Consultant 16+ years
  • http://ww2.justanswer.com/uploads/RO/robmpreston/2013-9-23_233814_mijiFZm.64x64.jpg RPI Solutions's Avatar

    RPI Solutions

    Support Specialist

    Satisfied Customers:

    3476
    5+ Years in IT, BS in Computer Science
  • http://ww2.justanswer.com/uploads/BA/barunrath/2012-7-5_201954_Profilepic2.64x64.jpg B. Rath's Avatar

    B. Rath

    Computer Support Specialist

    Satisfied Customers:

    8671
    Certified Computer/Networking Support Specialist.
  • http://ww2.justanswer.com/uploads/FS/fszcze/2012-6-18_181848_500test.64x64.jpg Frederick S.'s Avatar

    Frederick S.

    Computer Specialist

    Satisfied Customers:

    7240
    Computer technician and founder of a home PC repair company.