How JustAnswer Works:

  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.

Ask Jerry Hannell Your Own Question

Jerry Hannell
Jerry Hannell, Computer Support Specialist
Category: Computer
Satisfied Customers: 8472
Experience:  Experience in Windows environment. ASP, Visual Basic, Ajax
14934061
Type Your Computer Question Here...
Jerry Hannell is online now
A new question is answered every 9 seconds

How do I fix the following Server Error 530; Server Response

Customer Question

How do I fix the following: Server Error 530; Server Response: 530 authentication required..for help go to
Server:stmp.swbell.yahoo.com
Windows Live Mail Error ID 0x800ccc78
PROTOCOL SMTP DANGEROUS URL REMOVED
Port 25
Submitted: 5 years ago.
Category: Computer
Expert:  Jerry Hannell replied 5 years ago.

hello sir / madam,

please change your outgoing server address to:

smtp.swbell.yahoo.com

and try again.

 

if that does not work, please let me know. i will be here waiting.

Customer: replied 5 years ago.

That is what the outgoing server address is now...I assume that you're referring to the Windows Live Mail outgoing server...?

 

Expert:  Jerry Hannell replied 5 years ago.

yes,

can you please go to SERVERS tab.

do you see MY SERVER REQUIRES AUTHENTICATION?

 

is it checked or unchecked? please check it and try to send again.

probably you will be able to send now.

Customer: replied 5 years ago.

Still didn't work. below is message I get:

The message could not be sent because the server rejected the sender's email address. The sender's email address was '[email protected]'.

Subject 'Fw: '
Server Error: 530
Server Response: 530 authentication required - for help go to http://help.yahoo.com/sbc/dsl/mail/pop/pop-11.html
Server: 'smtp.swbell.yahoo.com'
Windows Live Mail Error ID: 0x800CCC78
Protocol: SMTP
Port: 25
Secure(SSL): No

Customer: replied 5 years ago.

Still didn't work. below is message I get:

The message could not be sent because the server rejected the sender's email address. The sender's email address was '[email protected]'.

Subject 'Fw: '
Server Error: 530
Server Response: 530 authentication required - for help go to http://help.yahoo.com/sbc/dsl/mail/pop/pop-11.html
Server: 'smtp.swbell.yahoo.com'
Windows Live Mail Error ID: 0x800CCC78
Protocol: SMTP

I also get this message:

A secure connection to the server could not be established. Account: 'pop.swbell.yahoo.com', Server: 'pop.swbell.yahoo.com', Protocol: POP3, Port: 995, Secure(SSL): Yes, Error Number: 0x800CCC1A
Port: 25
Secure(SSL): No

Expert:  Jerry Hannell replied 5 years ago.

thank you for the info.

here is the solution:

 

please go to ADVANCED tab now.

check the SSL checkbox for outgoing server.

 

you will be able to send now.

Customer: replied 5 years ago.
<p>The box is checked for outgoing and incoming servers...I also changed the port back to 25 and tried it. It appeared to send...I got no error message this time, but it never made it to the inbox of the recipient. It also does not show in the "sent" box or the "outbox" of the WL mail.</p><p> *****just tried to send a different email to a different recipient and DID get the same error message this time.</p>
Expert:  Jerry Hannell replied 5 years ago.

hi, please be sure the ssl boxes are checked. also, my server requires authentication checkbox must be checked (in servers tab)

please change your outgoing port to: 587

and try to send.

Customer: replied 5 years ago.

Everything is as you specify. I am getting these messages also:

The server you are connected to is using a security certificate that could not be verified.

The certificae's CN name does not match the passed value. Do you want to continue using this server.

AND

A secure connection to the server could not be extablished. Account: 'pop.swbell.yahoo.com,' Server:pop.swbell.yahoo.com, Protocol: POP3, Port 995Secure(SSL): Yes ErrorNumber: 0x800ccc1a

Expert:  Jerry Hannell replied 5 years ago.

can you check the DATE of your computer

is it showing today's date ?

Customer: replied 5 years ago.
Yes...Friday, March, 18, 2011 with the correct time
Expert:  Jerry Hannell replied 5 years ago.

what is the email address you are using in wlm?

(can you type AT instead of @ when typing it here)

Expert:  Jerry Hannell replied 5 years ago.
i will be here when you come back.
Customer: replied 5 years ago.

Sometimes it's '[email protected]' and sometimes it's [email protected]

Not sure I understand the question...

When typing the address to whom I am sending the email, type "AT" instead of @?

In one instance this morning, was trying to send something from my desktop to myself at zcarman...

In other instances I was replying to posters on Craigslist

 

I am about to have to leave for an appointment and will be gone for 2-3 hrs... is this a problem?

 

 

I just tried sending myself something and typed "zcarmanATswbell.net (and also used lower case 'at'....would take neither one...

I'll be back in a few hours......

Expert:  Jerry Hannell replied 5 years ago.
waiting.
Customer: replied 5 years ago.
i'm back for a few minutes
Customer: replied 5 years ago.
I'm back for the evening....any progress?
Customer: replied 5 years ago.

I'm back for the evening....any progress?

 

I've got to go to bed guys...I am worn out....

goodnight!

Expert:  Jerry Hannell replied 5 years ago.

when you come back please let me know so we can continue.

we can continue step by step and fix it.

Customer: replied 5 years ago.
I'm Bach...
Expert:  Jerry Hannell replied 5 years ago.

can you go to your WLM. go to SERVERS tab.

at bottom, is MY SERVER REQUIRES AUTHENTICATION checked ?

Customer: replied 5 years ago.
Yes it is... Can you log on to this computer. Would save a lot of time ?
Expert:  Jerry Hannell replied 5 years ago.

unfortunately we are not allowed to do remote assistance

is ssl checked? (for outgoing and incoming)

 

what is incoming port? what is outgoing port?

 

 

Customer: replied 5 years ago.
Checked in both places... Out port is 587....(SMPT). In is 995 (POP3)
under Security tab if any CERTIFICATES SHOULD BE LISTED... they're not
Expert:  Jerry Hannell replied 5 years ago.

can you go to SERVERS tab.

is MY SERVER REQUIRES..... checked?

 

 

in servers tab, there are three options at bottom. which one is selected?

Customer: replied 5 years ago.

What 3 options are you referring to?

Are we in the servers tab for wlm in the properties section?

Expert:  Jerry Hannell replied 5 years ago.

in servers tab:

there must be LOG ON USING............ etc.

Customer: replied 5 years ago.

Box with "Logon using Secure Password Authintication" Which is not checked.

 

Can I take a pic of each screem and MMS it to you from my iPhone? Would that help?

Expert:  Jerry Hannell replied 5 years ago.

i don't think it would work, (attachments may not work here)

let's try this,

can you go to your GENERAL TAB.

is your email address correct?

is REPLY-TO correct?

Expert:  Jerry Hannell replied 5 years ago.

can you type your swbell email address into the email address section.

also type the same address into the reply to section.

 

 

Customer: replied 5 years ago.
I have 2 swbell mail addresses....does it matter which one?
Expert:  Jerry Hannell replied 5 years ago.

please type the first one,

and go to SERVERS tab,

type the password of your first email address

also, into the username (login) section (before password) type your first email address fully

and try to send.

Customer: replied 5 years ago.
Nothing seems to be working...
Expert:  Jerry Hannell replied 5 years ago.

let me opt-out now, and open this page to other experts.

if nobody opts-in back, we can continue again. Regards

Customer: replied 5 years ago.

Will I hear from someone? Thank you so much for all your trouble.

Gary