How JustAnswer Works:

  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.

Ask J Tech Your Own Question

J Tech
J Tech, Computer Support
Category: Computer
Satisfied Customers: 991
Experience:  Owner of X XXXX Computer Repair
Type Your Computer Question Here...
J Tech is online now
A new question is answered every 9 seconds

Wireless router from 2Wire not sending info to my wifes computer

Resolved Question:

Wireless router from 2Wire not sending info to my wife's computer upstairs.
Submitted: 5 years ago.
Category: Computer
Expert:  J Tech replied 5 years ago.
Hello, did this just start happening or was this a problem that has always occurred?
Customer: replied 5 years ago.
Started about 1 month ago. I have a computer that I am at now and I send wireless to my wife's desktop upstairs.
Expert:  J Tech replied 5 years ago.
Is the computer upstairs connected to the router ?
Customer: replied 5 years ago.
No, the downstairs computer that I am on. The upstairs computer has a wireless adapter card. Rich
Expert:  J Tech replied 5 years ago.
Yes I understand but are you connected to the router (wirelessly)

If you are at your upstairs computer and you type into the browser what comes up ?
Customer: replied 5 years ago.
I am not connected to the wireless, it goes from the router to my wife's computer. When I typed the numbers where the http was it said it was an invalid address. Was that the right place to type it? Thanks for your help. Rich
Expert:  J Tech replied 5 years ago.
Customer: replied 5 years ago.
Neither of these work. I'm sorry. The 2Wire box has always had the wireless light on, but now it is not on (for the last month). Could there be a short in the system where I just need a new box? Rich
Expert:  J Tech replied 5 years ago.
I would like you to power cycle the modem. To do this unplug the power cable from the modem. Also if there is a battery in the modem pull that out as well. Leave it disconnected for a minute. Plug everything back in. If you still continue to have the problem with the light being off you will have to get a new box.
J Tech and 3 other Computer Specialists are ready to help you