How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Julio Your Own Question
Julio
Julio, Computer Software Engineer
Category: Computer
Satisfied Customers: 398
Experience:  Computer Engineer/ Software Troubleshooting
28896607
Type Your Computer Question Here...
Julio is online now
A new question is answered every 9 seconds

I changed fonts and now Spanish letters with accents appear

Customer Question

I changed fonts and now Spanish letters with accents appear as a question mark. How can I change back?
Submitted: 7 years ago.
Category: Computer
Expert:  Julio replied 7 years ago.
Hi,

Thanks for visit Justanswer.com
Can you give more specific information ?
- Where do you change the fonts
- Where the spanish letters with accents appear as a question mark ? On Word ?
Thanks
Customer: replied 7 years ago.
I changed the fonts by going to tools, fonts in Mozilla Thunderbird.

The Span words with accent marks appear on e-mails written to me in Span
Expert:  Julio replied 7 years ago.
Hi,

Make sure you change the default character encoding on Fonts back to before.
After that, send the email to yourself again and see if it changes or not

graphic
Thanks
Customer: replied 7 years ago.
What are the default settings? I'm not sure what they were before I changed them.
Expert:  Julio replied 7 years ago.
Hi,

Use Unicode (utf-8) code. Then if you receive spain letter later, the display should be normal again

Thanks

Edited by Julio on 3/28/2010 at 1:42 AM EST
Customer: replied 7 years ago.
Is that code for incoming or outgoing mail or both?
Expert:  Julio replied 7 years ago.
Hi,

Use the code for both incoming and outgoing
Let me know if it worked or not

Thanks

Edited by Julio on 3/28/2010 at 2:00 AM EST
Customer: replied 7 years ago.
I forwarded 3 e-mails in Spanish to myself. It only worked with one of them. I've checked the fonts, and both are what you told me to use.
Expert:  Julio replied 7 years ago.
Ok.

That's because when you receive the email (incoming), the email already encoded with the default character coding.
So when you forward it again, sometimes can't return to previous encoding

The changes should apply on NEW incoming mail, (not the email you receive and forward to yourself)

Thanks

Edited by Julio on 3/28/2010 at 4:09 AM EST
Customer: replied 7 years ago.
I just got an e-mail in Span, it now has question marks inside a black box.
Customer: replied 7 years ago.
Sorry, it's a black diamond, not a square.
Expert:  Julio replied 7 years ago.
Ok. I see. UTF-8 not work

Make sure you use previous font
Change your encoding on your incoming and outgoing to Western (Windows-1252)

Let me know if it worked or not on new mail

Thanks

Edited by Julio on 3/28/2010 at 5:34 AM EST
Customer: replied 7 years ago.
The encoding has been on Western all the time. I received an e-mail in Span and the accents came through, but a Spanish letter that doesn't exist in Eng is still a question mark in a black diamond. I also get this sign all over an Eng incoming e-mail.
Expert:  Julio replied 7 years ago.
Hi, try go to menu view - character encoding and select western iso 8859-1 . And see if the email is normal or not. There are other western encoding too, try which work perfectly. thanks
Customer: replied 7 years ago.
There are only 2: western iso 8859-1, and western 8859-15. I've tried both and I still get question marks inside a black diamond instead of letters with accents and Span special characters.
Expert:  Julio replied 7 years ago.
Hi, i will opt out and other expert may help you. Thanks
Customer: replied 6 years ago.
Since my experted opted out, I would like to get my money back.

Related Computer Questions