How JustAnswer Works:

  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.

Ask ATLPROG Your Own Question

ATLPROG, Computer Software Engineer
Category: Programming
Satisfied Customers: 7677
Experience:  MS in IT.Several years of programming experience in Java C++ C C# Python VB Javascript HTML
Type Your Programming Question Here...
ATLPROG is online now
A new question is answered every 9 seconds

I need help.I have a web site on wp

Customer Question

I need help.
I have a web site on wp
I created an elearning activity with Story Line Articulate 2 and uploaded that to a post using a plug in “Insert of Embed Articulate Content into Word Press” That works with an orange launch button.
SO in orde rot get paid for my product I downloaded ithemes Exchange. I installed, set it up and created a product for this offering as a membership so I can charge for my protected content. So far, so good.
I thought I had everything right but then I tested it and…
I pay for the content and am brought to the protected post and the orange launch button takes me to a blue launch button that doesn’t start the Storyline program.
So I think I have the settings somewhere set for Exchange and it should be word press but I don’t know where that is.
I went to the Exchange plug in menu in WP to settings to pages and I don’t know which one it is?
Am I on the right track? Can you help??? Thanks. I’m not a programmer/web designer, I’m a nurse and I am teaching myself this…..
Submitted: 6 months ago.
Category: Programming
Expert:  Dustin replied 6 months ago.
Welcome to, my name is ***** ***** I will do my best to assist you. if you check your dashboard, plugins, what version of ithemes exchange do you have installed?Also, on your dashboard main page, what version of wordpress are you running? ( 4.5 ? ) Also, was you looking to have someone connect to your site and fix the issue and then explain what to do in the future? Or, were you looking more for written guidance so that you can repair the issue yourself.

Related Programming Questions