How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Michael Hannigan Your Own Question
Michael Hannigan
Michael Hannigan, Consultant
Category: Programming
Satisfied Customers: 11582
Experience:  25+ Years Experience in Field. Multi Platform Developer.
23511658
Type Your Programming Question Here...
Michael Hannigan is online now
A new question is answered every 9 seconds

I have a landing page that is suppose to open a registration

Customer Question

i have a landing page that is suppose to open a registration form when the button is clicked. It works fine in chrome and firefox. However not so much in safari. The site is built in wordpress and the resistraion button comes from webinarjam with an integrated of ontraport
Landing page is: http://e180marketplace.com/live-30-minute-qa-session/
Submitted: 1 year ago.
Category: Programming
Expert:  Michael Hannigan replied 1 year ago.
Hello. My name is***** can help you with your question. I am going to check the page that you've given to see if I can reproduce the problem just give me a few minutes to do that please.
Expert:  Michael Hannigan replied 1 year ago.
I see that this is using porthole.JS which counts on browser specific support of its to run properly. I don't think that would be causing a problem however is just something that I do see in the consul is in error. You do have several typefaces that you are trying to use that the script is not finding here is a list of themUncaught TypeError: jQuery(...).fitVids is not a functionhttp://e180marketplace.com/wp-content/themes/mystile-child/typefaces/websymbols-regular-webfont.woff Failed to load resource: the server responded with a status of 404 (Not Found)http://e180marketplace.com/wp-content/themes/mystile-child/typefaces/icomoon.woff Failed to load resource: the server responded with a status of 404 (Not Found)http://e180marketplace.com/wp-content/themes/mystile-child/typefaces/websymbols-regular-webfont.ttf Failed to load resource: the server responded with a status of 404 (Not Found)http://e180marketplace.com/wp-content/themes/mystile-child/typefaces/icomoon.ttf Failed to load resource: the server responded with a status of 404 (Not Found) This can cause issues with the things about which you speak the easiest way to rectify this is to simply copy the response to the places where it's looking for them.