How JustAnswer Works:

  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.

Ask Kevin T Your Own Question

Kevin T
Kevin T, CCIE
Category: Networking
Satisfied Customers: 473
Experience:  IT Manager at Wood Group PSN
94743361
Type Your Networking Question Here...
Kevin T is online now
A new question is answered every 9 seconds

I configured a Dell 5448 switch with 3 access vlans and and

Customer Question

I configured a Dell 5448 switch with 3 access vlans and and one general port that connects to another L2 switch. as soon as I created the general port on the other L2 switch, I could not access the switch I am configuring via the web interface and can no longer ping it. What happened?
JA: Can you describe your network setup (devices and cables used)?
Customer: Windows workstations and servers, 1 layer 3 core switch about 15 L2 switches mostly cat 5 some fiber
JA: What happened right before this popped up?
Customer: I configured the port on the connecting switch to general with 3 tagged vlans and vlan 1 pvid
JA: What troubleshooting have you tried?
Customer: changing pvid
JA: Anything else you want the network expert to know before I connect you?
Customer: I only have 5 minutes before I have to leave. I'm sorry I did not have enough time to ask this question Pearl. I will save this page and ask again at another time. Thank you though for your time. Does this service cost?
Submitted: 14 days ago.
Category: Networking
Expert:  Kevin T replied 14 days ago.

You need to set the Layer 2 address to a trunk.

Did you do this?

Customer: replied 14 days ago.
I had set the ip address for management on vlan1 which of course is the default native vlan. Vlan 1 is included in the general/trunk configuration, and the trunk works fine. I have been working in IT for more than 15 years and have never heard of setting the layer 2 address (mac ?) to a trunk. Could you explain what you mean please? And how to do that, thanks.
Expert:  Kevin T replied 13 days ago.

Sorry for the longer response.

The connection to the other switch must be set as a trunk. A trunk port is a port that's on mutliple tagged vlans.

Customer: replied 13 days ago.
The connecting ports on both switches are set to general (trunk) with vlans 5-7 and pvid 1. The trunk is working fine. The problem is that the switch is not pingable and the web interface for the switch is not accessible. an IP address and IP http server were configured and working prior to setting up the trunk connection. Any Ideas?