How JustAnswer Works:

  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.

Ask Claws224 Your Own Question

Claws224
Claws224, IEEE Network Engineer
Category: Networking
Satisfied Customers: 1256
Experience:  IEEE, Microsoft
5195814
Type Your Networking Question Here...
Claws224 is online now
A new question is answered every 9 seconds

I Have a linksys EA4500 that has been getting very poor

Customer Question

i Have a linksys EA4500 that has been getting very poor reception until today when had my hughes net router replaced and installed. It got great reception after that but I did not have internet on the computer. unhooked the wifi router and now have internet.
I followed the directions and connected it to the hughes router just like it was before. Any suggestions?
Submitted: 17 days ago.
Category: Networking
Expert:  Jason Jones replied 17 days ago.

Hello,
I am the person that will be helping you today.

Now that you have a new Hughes router, you may have to reconfigure the Linksys router. May I start a secure remote assistance session with you so that I can better help you resolve this problem? When the remote session begins, a chat window will appear that we can use to communicate with each other.

Please, send your reply below in the box. After you type your message, click the Send button.

Thank you,
Jason

Expert:  Jason Jones replied 17 days ago.

While connected directly to the Hughes Modem, do the following:
- Hold down the two following keys at the same time: Windows key and the letter R
- In the box that comes up, type: cmd
- Click the Ok button.
- In the black window, type the following and press Enter: ipconfig
- Press Enter
Question #1: What is shown for the IP Address, Subnet Mask & Default Gateway?