How JustAnswer Works:

  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.

Ask Claws224 Your Own Question

Claws224, IEEE Network Engineer
Category: Networking
Satisfied Customers: 1256
Experience:  IEEE, Microsoft
Type Your Networking Question Here...
Claws224 is online now
A new question is answered every 9 seconds

I have asus router and I cannot access the router admin page

Customer Question

I have asus router and I cannot access the router admin page either with chrome nor safari. I get msg saying server unexpectedly dropped connection and or busy, When I open I attempt to open in omni web I get the page however it loads asking for user info. The page changes about 5 seconds later and looks like windows aero glass affect and I see a transparent over lay of the router setting with the admin user info box superimposed over it, Wifi is off, Power cycled, both router and cable modem. and MAC OS X sierra was rebooted as well. Not sure if I am a victim of an attack or hack?
JA: Just to clarify, what's the model of your Mac, and what operating system are you running?
Customer: Sierra Mac Book Pro 2015 late model
JA: What happened right before this popped up?
Customer: The screen was dark grey in background and had user and password ***** then 2 sec later the screen showed the router info in transparent overlay. I could only access in omni web non of the other browsers. The only thing I had done recently is my cable company updated my phone modem and cable momdem however I own my own router
JA: What troubleshooting have you tried?
Customer: rt ac 3200 is my router. I believe I mentioned what I tried
JA: Anything else you want the network expert to know before I connect you?
Customer: I also flashed and reset the password ***** well
Submitted: 9 days ago.
Category: Networking
Expert:  Russell H. replied 9 days ago.

Hi, thank you for contacting My name is Russell. I will do my best to provide the right answer to your question.

Try getting your Default Gateway address from the Asus router.

Then enter that IP Address (for your Default Gateway, when you are connected to the Asus router) into your browser's Address field, and press



That ought to bring up a popup of the prompt for a username and a password.

Customer: replied 9 days ago.
nothing is showing up for default gateway Lan settings option dhcp server noting is in default gateway Nothing is in DNS or Wins. is what is showing up in router under mac network preferences. In omni web i can used or router blah blah in safari I can used neither and in chrome I can use neither. States server is busy. I can only access the router thru omni web browser. I am wondering if I have security issues and I would also like to update my router to tomato or another open router.
Expert:  Russell H. replied 9 days ago.

You may simply have some confusion about the network.

How is your computer connected to your network, through which you access internet?

And, is it connected to internet through the Asus router in question?

And, is it connected to *both* the Asus router, and another router? that's enough to confuse things for sure.

Customer: replied 9 days ago.
Device #1 Arris tm1602 connected to blue port on device #2 asus ac 3200. Device #3 sprint airave connected on port 4 of ethernet.
In my house I have charter a phone modem is connected in one part of the house but is not provisioned for cable internet
In one bedroom I have the arris tm1602*. I do not believe the tm1602 is a router. (can you tell if I am connected to another router could it be on the node?) My mac is connected via ethernet on the asus.
My sprint device was disconnected to troubleshoot and did not work.
Not sure if remote assistance would work but what if I lose internet while your working on it. I also have a limited 3g hotspot to use. Slow speeds are about 1.5/.5TM1602. *The Touchstone DOCSIS 3.0 16x4 Embedded Multimedia Terminal
Customer: replied 9 days ago.
I did not mean the charter main core routers but possibly a hacked device or someone on another port?
Customer: replied 9 days ago.
It has been a bit more than 30 min I am waiting on response.
Customer: replied 9 days ago.
Shows your online not sure if your busy but I will be online for another hour.
Expert:  Russell H. replied 9 days ago.

I regret not getting back to you on Sunday night... for my time zone, it was past 11 p.m.

The Arris TM1602 is a cable modem. I presume you have cable internet service - is this guess correct?

Or do you have DSL/ADSL phone line internet? or FIOS, etc. ?

I have heard of Charter but am not quite sure what service you have.

I would rather not run the risk of disconnecting your internet, myself.

How recently was the Asus router installed? and how recently was the current internet service (whatever it is) installed?

Customer: replied 8 days ago.
charter cable internet installed long time ago
Customer: replied 8 days ago.
Asus router is 1 year old with latest firmware.
Expert:  Russell H. replied 8 days ago.

OK, good. Thank you for clearing up those points.

Are you connected to the Asus router by a cable, or by a wireless connection?

And is the internet working through it?

Customer: replied 8 days ago.
Your an idiot I answered earlier ethernet. I found out your floating above my connection Being sarcastic, Thanks for wasting my time. I will call for refund or contact my credit card co.
Customer: replied 8 days ago.
I am sorry for using the word idiot. But should of used the word. Are you an expert like you say or do you just glance at emails.
I cant access my router wither by fqdn fully qualified domain name ( or or ip that is listed in netstat or router settings in prefferences networking
I have a cable modem by charter that is connected by coaxial the ethernet cable non patch cable is connected to cable modem to the blue port for the cable modem/dsl modem etc. I have my pc connected to wired port 1. It is gigabit full duplex lan. I also have built in wireless which is disabled. I have current firmware. I also ran the internet with the pc connected direct to the cable modem. I rebooted and power cycled all devices. I guess not much can do or if I should try manually setting ip.
Thank you
Expert:  Russell H. replied 8 days ago.

I regret to hear that I have displeased.

It seems you have relented on asking for a refund now?

But I have made poor progress with this case so far for whatever reason, and I feel it is fair to Opt Out of the case, opening it to other Experts in this category, so that an Expert with, perhaps, an approach that would suit you better, may take up this case and give you the help you need.

Expert:  IT Miro replied 8 days ago.

Hello! My name is*****
I am a certified computer professional who will assist you.

It looks like the previous Expert is not available any more. I can continue assisting you. I have a great networking experience.

Please confirm if you still require assistance with the Asus router issue?

I am awaiting your reply.

IT Miro

Related Networking Questions