How JustAnswer Works:

  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.

Ask Claws224 Your Own Question

Claws224, IEEE Network Engineer
Category: Networking
Satisfied Customers: 1256
Experience:  IEEE, Microsoft
Type Your Networking Question Here...
Claws224 is online now
A new question is answered every 9 seconds

Set up a new TP-Link modem [My linksys modem died] it seems

Customer Question

set up a new TP-Link modem [My linksys modem died] it seems to be working perfectly - logged into the net etc. etc. BUT I cannot access the modem itself. Cannot ping the modem on nor would the work either. Now I have that modem-hub linked via an existing Netcomm hub and I'm thinking that it is the incompatibility between the subnets that might be the problem - Any suggestions?
JA: How much experience do you have with this particular Linksys product?
Customer: It is the TP-Link modem that I'm having problems with... and only got it today. My experience is about 20 years in mainframe environment so I have enough knowledge to be really dangerous! ;-)
JA: What happened right before this popped up?
Customer: Just installed and set up the TP-link modem-hub and got it working throiugh to the internet using its own app.
JA: What troubleshooting have you tried?
Customer: rebooting. OK. attempting to change the subnet address of the PC to that in the 192.168.1.?? range [did not succeed the Netcom modem prevents that ... Removed the proxy access on my web browser, [firefox - lastest version]
JA: Anything else you want the network expert to know before I connect you?
Customer: Cannot think of anything
Submitted: 1 month ago.
Category: Networking
Expert:  bbao replied 1 month ago.

Hi There. Welcome to JustAnswer. My name is***** have been working in Internet networking for 20+ years and I am happy to assist you in solving your issue. Please give me a few mins to review your question.

Customer: replied 1 month ago.
I'm standing by.
Expert:  bbao replied 1 month ago.

Okay, could you please provide the product model of your TP-Link modem so I can check it's default IP, username and password.

BTW, is it okay or convenience for you to RESET the modem? It might cause your network disconnected if the modem is already in use. To reset it, just pinpoint the reset button (a very small hole somewhere on the modem) for at least 20 secs while the modem is powered on.

Customer: replied 1 month ago.
Modem is TD-W8968... Modem should not need a reset as I have just got it out of the box and attached it to the home network today... replaces a Linksys modem which died.
Customer: replied 1 month ago.
Everything is still currently set at defaults as I cannot get at it to change anything!
Expert:  bbao replied 1 month ago.

Okay, that's fine if you don't reset.

Please advise the hardware version of this modem. You can find it from the product tag on its body. For more info, see here:

Customer: replied 1 month ago.
Expert:  bbao replied 1 month ago.

Great. Thanks for the info.

Please do the following.

1. Unplug all cables connecting to the modem, of course except the power cable.

2. Turn off the modem and power it on again after 20 secs.

3. From a Windows computer

3.1 if it is wireless capable, check the available wireless networks and see if there is an open AP named TP-LINK_XXXX or something like that.

3.2 if it has an Ethernet adapter, get a known-good CAT5 cable and connect the PC's network adapter to a LAN 3 port on the modem.

4. Wait for a while and make sure the network is connected.

5. Open a browser, type in the URL bar.

Please let me know if it works to step 5. Thanks.

Expert:  bbao replied 1 month ago.

Any feedback or any difficulty please?

Expert:  bbao replied 1 month ago.

Can you please kindly confirm if the above steps worked? Is there anything else that I can help with?

Related Networking Questions