How JustAnswer Works:

  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.

Ask Claws224 Your Own Question

Claws224, IEEE Network Engineer
Category: Networking
Satisfied Customers: 1256
Experience:  IEEE, Microsoft
Type Your Networking Question Here...
Claws224 is online now
A new question is answered every 9 seconds

I had some minor issues with my Cable One modem this morning

Customer Question

I had some minor issues with my Cable One modem this morning and after all was said and done it seems as though I’ve lost the E1500 lynksys router. On the router I had the “internet” connection (directly to my computer) and then the connection between the modem and the router.
Now if I hook the “internet” connection directly to the modem it works fine, so the modem is functioning. If I hook the “internet” connection back to the router I have no internet connection. So for some reason it seems to be going dead in the router.
My only connection to the router besides the “internet” connection (directly to my computer from the router) is the cable from the modem to the router.
Again, if I hook my desktop directly to the modem I can connect but if I go through the router I’m dead in the water. And, of course, there is no wi-fi.
Submitted: 4 months ago.
Category: Networking
Expert:  Mr.Med replied 4 months ago.

Hello and welcome to justanswer, my name is ***** ***** will be assisting you today,

I'm sorry about the issue, when did this start please? what is the model/brand of your router?

Customer: replied 4 months ago.
Itstarted this morning after some reconnection issues with my modem. It is a Lynksys E1500
Customer: replied 4 months ago.
Any ideas, Mr Med?
Expert:  Mr.Med replied 4 months ago.

Please try to reset your Linksys E1500 by pressing and holding the reset button for 5-10 seconds (until the port lights flash at the same time) to reset the router to its factory defaults. The reset button is located at the bottom of the device.

Let me know the results

Thank you

Customer: replied 4 months ago.
OK. That will cut our connection but let me try.
Expert:  Mr.Med replied 4 months ago.

Ok, thanks

Customer: replied 4 months ago.
Mr Med - no luck. I reset for about 10 seconds but no help, the router is still dead.
Customer: replied 4 months ago.
Lights and everything but no Wi-Fi and, when I reconnected the internet connect from my PC I got nothing there either so the router seems unresponsive.
Customer: replied 4 months ago.
as a matter of fact, the port lights didn't flash at all when I was re-setting.
Customer: replied 4 months ago.
They just stayed on.
Customer: replied 4 months ago.
Mr Med, you there?
Expert:  Mr.Med replied 4 months ago.

Yes please Try to setup your router manually :

Connect the modem to the Internet port and your computer to Ethernet port 1 on the router.

Press and hold the reset button on the router again for 30 seconds. Release the reset button on the router and wait for 30 seconds. Power cycle the router and reconfigure it manually.

Customer: replied 4 months ago.
Shall do - but how to refigure manually? Is it a step by step thing? Difficult? Send me a new email with your response and I can get it on my iPhone. In case this still doesn't work. And by "power cycle" you mean unplug from power source and re-plug, right?
Expert:  Mr.Med replied 4 months ago.

Please follow the step by step instructions at the link below :

Customer: replied 4 months ago.
No help. I think we're done. Thanks for the effort. Be well.
Expert:  Mr.Med replied 4 months ago.

Have you tried my previous suggestion please? let me open your question to other experts

Thank you

Expert:  Byron replied 4 months ago.

Hi. My name is***** you were holding down the reset button on the bottom of the router

were you using a pen or something pointed to do it?

It doesn't sound like the button was being pushed down far enough to initiate the reset.

Related Networking Questions