How JustAnswer Works:

  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.

Ask Russell H. Your Own Question

Russell H.
Russell H., Internet and LAN
Category: Networking
Satisfied Customers: 9979
Experience:  11 years work with Internet/IP, routers, networks, servers
13568747
Type Your Networking Question Here...
Russell H. is online now
A new question is answered every 9 seconds

Can you help me please without charges please I have anacer

Customer Question

can you help me please without charges please I have anacer iconia W700 aNDROID WAS ABLE TO GET ONLINE AT FIRST NOW WHEN I POWER IT ON TELLS ME no NETWORK CONNECTION THIS IS NOT RIGHT NOW I CANNOT GET ONLINE AT ALL ON IT
Submitted: 11 months ago.
Category: Networking
Expert:  Russell H. replied 11 months ago.

Hi, thank you for contacting JustAnswer.com. My name is Russell. I will do my best to provide the right answer to your question.

First, you need to go into its Settings, Network Settings, WiFi or Wireless Settings, and then Enable the WiFi or Wireless Settings, i.e. turn the WiFi network to On or to Enabled.

Second you need, once that is done, to

1. find a nearby WiFi station that is your own, by its name.

2. connect to that nearby WiFi station.

Customer: replied 11 months ago.
I do have wifi in the house and was connecting to the widi then all the sudden the Iconia decides not to connect the device shows the wifi on it but has quit connecting So I no longer can get online
Customer: replied 11 months ago.
I hope you see mt message
Customer: replied 11 months ago.
my not mt
Customer: replied 11 months ago.
Could you possibly email me some "steps" to go through to possibly fix this issue?
Customer: replied 11 months ago.
Are you with me now?
Customer: replied 11 months ago.
Posted by JustAnswer at customer's request) Hello. I would like to request the following Expert Service(s) from you: Remote Tech Support. Let me know if you need more information, or send me the service offer(s) so we can proceed.
Customer: replied 11 months ago.
DISREGARD PLEASE the remote service request
Customer: replied 11 months ago.
I did that by accident
Expert:  Russell H. replied 11 months ago.

OK, understood... no Remote Tech Support needed.

Expert:  Russell H. replied 11 months ago.

I was thinking: your iconia (or whatever it is) WiFi may have changed its configuration.

So you need to connect to it again, Manually. Re-enter the info for connecting. The configuration it has stored, now, for connecting appears to be invalid.

Customer: replied 11 months ago.
Can you email me the direction on manually re-entering the info for connecting pleas I would greatjy appreciate it. Thank You Sherry
Expert:  Russell H. replied 11 months ago.

OK.

Do you have other devices that access your local WiFi internet?

Does you local WiFi box have indicator lights that show it is On and active?

Have you switched the WiFi on your Iconia, to On, yet? or do I need to include instructions on how to do that, also?

With that data, I should be able to put those instructions together for you.