How JustAnswer Works:

  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.

Ask Claws224 Your Own Question

Claws224, IEEE Network Engineer
Category: Networking
Satisfied Customers: 1256
Experience:  IEEE, Microsoft
Type Your Networking Question Here...
Claws224 is online now
A new question is answered every 9 seconds

I have two airport express second generation devices. I just

Customer Question

I have two airport express second generation devices. I just got a new Internet service. The installer did not know about the second extender airport express. When I tried to set up the extender to recognize the new Internet service, it wouldn't work do it. I set it to factory default settingusing my iPhone airport app, and now my iPhone airport app will not detect the extender airport express. I have tried resetting it, unplugging and plugging it back in with the reset button pressed, and I just got the flashing ***** *****ght WhatsApp only texting the bass airport express. What can I do next?
Submitted: 6 months ago.
Category: Networking
Expert:  Quiksilver07070 replied 6 months ago.

Hello and thank you for choosing


When you switched your internet service, did you also have to switch to a different modem?

By chance do you know the companies that you were using for the internet?

What company did you have before, and what company do you have now?

Customer: replied 6 months ago.
Same company. different modem. Comporium
Expert:  Quiksilver07070 replied 6 months ago.

Changing your ISP should not have done ANYTHING to your internal WiFi. I mean essentially all that was changed was your Public IP address.

So i honestly think it wasnt the change of ISP's, but rather when the modem was swapped out......somethign got unplugged, or reset to factory.

Best thing i can tell you, is to start fresh.

Its VERY difficult to locate the issue when multiple componenst are being used.


So, what i would do...

Factory reset ALL devices down stream from your modem.

Then go through each device and set the correct settings as you woudl like.

Customer: replied 6 months ago.
But shouldn't I at least be able to detect the second airport express? Before I did the reset I could at least detect it.
Expert:  Quiksilver07070 replied 6 months ago.

Not sure what you mean by DETECT?

How are you detecting? Wifi, or Ethernet cable?

Expert:  Quiksilver07070 replied 6 months ago.

Are you refering to the base station cant detect the express station?

Expert:  Quiksilver07070 replied 6 months ago.

The base station (the Extreme) should have "Create a wireless network" from the Wireless Mode pop-up menu, and then select "Allow this network to be extended" check box.

Customer: replied 6 months ago.
What I mean is on the airport app on my phone there is no second AirPort Express on the display since I did the factory reset. It does not detect the second airport express anymore. I do not have an airport extreme. I have an old PC, and I have never used it for setting up the airport expresses.
Expert:  Quiksilver07070 replied 6 months ago.

this is going to take WAY too long.....and since you are using a cell phone as the controller for the express airports.....theres no way i can help you now.

I will opt out for other experts to try.

Best of luck.

Customer: replied 6 months ago.
Can we just drop it at no charge to me and I'll see if Comporium can take care of it. I'm thinking I'll probably just have to buy another airport express. Thanks for trying.
Customer: replied 6 months ago.
I got the problem solved myself. Please do not charge me for your service. Thank you anyway.