How JustAnswer Works:

  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.

Ask Claws224 Your Own Question

Claws224
Claws224, IEEE Network Engineer
Category: Networking
Satisfied Customers: 1256
Experience:  IEEE, Microsoft
5195814
Type Your Networking Question Here...
Claws224 is online now
A new question is answered every 9 seconds

Have an old Gateway M320. Used to work fine, but now does

Customer Question

Have an old Gateway M320. Used to work fine, but now does not access internet. Runs through a Verizon Router. About a month ago the router failed and was replaced. All other devices connected to router work fine, but Laptop does not. A review of connected networks and WiFi's shows the nework on the laptop screen, but cannot connect to internet. Check function of Fn/F2 keys and get correct results, but turning it on and off does not help. There were no hardware changes in the laptop. Could I have a driver failure? How do I get a replacement drive? I would have to have sent to my PC and then transferred using a flash drive intermediate step.
Submitted: 1 year ago.
Category: Networking
Expert:  Cody replied 1 year ago.

Hello. My name is ***** ***** I will be assisting you today.

Expert:  Cody replied 1 year ago.

Can you plug a network cable from laptop to the router instead of using WiFi?

Customer: replied 1 year ago.
Did that with no change in operation. You cannot connect to my laptop because it does not connect to internet. You will have to tell me what to do and look for via my PC and I will do it.
Expert:  Cody replied 1 year ago.

Go to start menu --> run --> type in cmd --> ok --> in black window type in ipconfig

what do you have here?

Customer: replied 1 year ago.
lists one ethernet adapter and two tunnel adapters specificationas. At top say "media disconnected", which is true. It shows IP addresses as 192.168.1.6 which I believe is correct.
Expert:  Cody replied 1 year ago.

what's is the subnetmask and gateway?

Customer: replied 1 year ago.
I read more about the ethernet adapter and it says"Wireless Network Connection 2", which I believe is correct. It also says Default Gateway 192.168.1.1, which I know is the router.
Expert:  Cody replied 1 year ago.

can you type in ping 192.168.1.1

What do you get back?

Customer: replied 1 year ago.
I get a lot. Too much to type it all. What are you looking for?
Expert:  Cody replied 1 year ago.

packets sent = x packets lost = x

Customer: replied 1 year ago.
sent = 4, received =4, lost =0
Expert:  Cody replied 1 year ago.

so you can get to the router

can you ping 8.8.8.8

Customer: replied 1 year ago.
What are the numbers next to the paper clip for?
Expert:  Cody replied 1 year ago.

its a screenshot I sent u

Customer: replied 1 year ago.
same numbers for packets.Screen shot of what?
Expert:  Cody replied 1 year ago.

you can ignore screenshot

can you ping google.com ?

Customer: replied 1 year ago.
I typed ping googles.com. should I have left out ping?
So far nothing has happened Except I am no longer on the command line.
Expert:  Cody replied 1 year ago.

ping google.com

just like you have been doing; try it again. When you did ping 8.8.8.8 you got 4 packets received and lost = 0 ?

Customer: replied 1 year ago.
packets sent=4, received=4, lost =0.
Do you want me to try google again? How do I get back to command line.?
Expert:  Cody replied 1 year ago.

yes try it again

start --> run --> cmd --> ok

Customer: replied 1 year ago.
ran ping google.com again. cursor dropped to next line and is flashing. Nothing else.
Customer: replied 1 year ago.
It's been many years since I programmed in DOS. I also used to program in Hexadecimal (machine language).
Expert:  Cody replied 1 year ago.

seems like it maybe a dns issue, go to start --> control panel --> network connections --> do you have the wireless icon here?

Right click properties --> ipv4 --> properties --> use the following dns server / type in 8.8.8.8

Customer: replied 1 year ago.
Intel Pro/Wireless 2200BG Network Connection
Expert:  Cody replied 1 year ago.

right click on that and go to properties

Expert:  Cody replied 1 year ago.

then internet protocol --> properties --> DNS

Customer: replied 1 year ago.
Can't find internet protocol
Expert:  Cody replied 1 year ago.

can you take a screen shot with your phone and attach here?

Customer: replied 1 year ago.
I am new to smart phones. I have the shot and I am connected to computer. How do I upload it?
Customer: replied 1 year ago.
I have no idea what your last transmission means.
Customer: replied 1 year ago.
I am going to help menu to see if I can find internet protocol.
Expert:  Cody replied 1 year ago.

Is there a properties window with what you have open now?

Customer: replied 1 year ago.
No. There is statement "the connection uses the following items".
The last item is "Internet protocol (TCP/IP" I right clicked on that two windows. Top window is for IP address. Bottom window is for DNS. In both windows it offers choice of finding number automatically or setting it manually.
Expert:  Cody replied 1 year ago.

for DNS set it manually and type in 8.8.8.8 then take the ok

Customer: replied 1 year ago.
It also has an option for an alternate number. Do you have one?
Expert:  Cody replied 1 year ago.

8.8.4.4

Customer: replied 1 year ago.
I guess it's time to back out from here and try my browser or email.
Expert:  Cody replied 1 year ago.

yes

Customer: replied 1 year ago.
When I backed out of cmd mode I lost my desktop screen data, so I had to reboot.
The problem did not go away. None of my browsers work and email work.
Expert:  Cody replied 1 year ago.

Do you have access to a flash drive and working computer?

If so download this to the flash drive and run it on the broken computer.

https://connect.teamviewer.com/v10/index.aspx

Customer: replied 1 year ago.
I am working on it
Expert:  Cody replied 1 year ago.

ok, once you run it on broken computer, see if it comes up with id/password

Related Networking Questions