How JustAnswer Works:

  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.

Ask Randy IT Tech Your Own Question

Randy IT Tech
Randy IT Tech, Network Administrator
Category: Networking
Satisfied Customers: 9256
Experience:  Information Technology Specialist
62741268
Type Your Networking Question Here...
Randy IT Tech is online now
A new question is answered every 9 seconds

I have a new XAC 1200. the old modem worked fin but the

Customer Question

I have a new XAC 1200. the old modem worked fin but the Linksys says "wifi works internet does not.
Submitted: 10 months ago.
Category: Networking
Expert:  Randy IT Tech replied 10 months ago.

Hi,

My name is ***** ***** certified professional with over 10 years experience. I will be glad to assist you with this.

I am sorry to hear that you are having this issue.

Try these steps please,

Unplug the power connector from the back of your Linksys wireless router
Then Unplug the power connector from the back of your modem
Plug the power connector back into modem (wait a couple of minutes for it to fully boot)
Plug the power connector back into the Linksys wireless router (wait a couple of minutes for it to fully boot)

Then check for Internet on the WiFi. Let me know how it goes please.

Expert:  Randy IT Tech replied 10 months ago.

did that work for you?

Please let me know if you need more help.