How JustAnswer Works:

  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.

Ask Claws224 Your Own Question

Claws224
Claws224, IEEE Network Engineer
Category: Networking
Satisfied Customers: 1256
Experience:  IEEE, Microsoft
5195814
Type Your Networking Question Here...
Claws224 is online now
A new question is answered every 9 seconds

I have a smart LG 55" TV That has the YouTube feature but

Customer Question

I have a smart LG 55" TV That has the YouTube feature but when I Try to go to that feature, I am getting a message stating that "connection to server is lost". What should I do?
Submitted: 10 months ago.
Category: Networking
Expert:  Tim replied 10 months ago.

Hi there, I'm Tim and will be assisting you today. I have over 15 Years as an Engineer and have been with eBay, DoD and many others. I will do my very best to help you. If you like i can offer a phone call or remote session to make things quicker and easier.

Customer: replied 10 months ago.
is *** *** ****, thanks
Expert:  Tim replied 10 months ago.

Hi there, it looks like your payment did not clear for some reason, as i am unable to call.

Customer: replied 10 months ago.
Please try another card. I will give you the information.
Customer: replied 10 months ago.
Expert:  Tim replied 10 months ago.

do not post that info here.

Expert:  Tim replied 10 months ago.

I have to flag this ticket to get that removed asap.

You can open a new question to me. go to www.asktim.biz and in the question box say "Just for Timcoons" that will start a new question which i will help you at.

Expert:  Tim replied 10 months ago.

I need to have customer service delete that cc# ***** put in.

Expert:  Tim replied 10 months ago.

sent it over to CS.