How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Russell H. Your Own Question
Russell H.
Russell H., Internet and LAN
Category: Networking
Satisfied Customers: 10144
Experience:  11 years work with Internet/IP, routers, networks, servers
13568747
Type Your Networking Question Here...
Russell H. is online now
A new question is answered every 9 seconds

I have earthlink, a p-600 and Netgear router and lost

Customer Question

I have earthlink, a p-600 and Netgear router and lost Internet connection and trying to trouble shoot solution.
Submitted: 1 year ago.
Category: Networking
Expert:  Russell H. replied 1 year ago.

Hi, thank you for contacting JustAnswer.com. My name is Russell. I will do my best to provide the right answer to your question.

Is it the internet connection of the Netgear router that has been lost?

Or is it the Nikon P600 camera's connection to the router that has been lost?

I am assuming the latter. The first thing to do in such a case, is to make sure that the Netgear router, by its indicator lights, not only has

1. an internet connection active

but also

2. the WiFi facility enabled.

Then go through the standard steps to connect to the router with the P600.

If the connection fails three times over despite your entering all the parameters, then your router may have been reset, and its parameters for the WiFi connection, if so, are those of an Open connection with no password ***** - in which case, you can find out by entering no password (and also, the SSID that identifies the router will probably revert to the default value of 'netgear'.)