How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask yourteqrepair Your Own Question
yourteqrepair
yourteqrepair, Computer Systems Analyst
Category: Networking
Satisfied Customers: 50
Experience:  I have earned my 13+ years of knowledge through self-taught repairs, research, studying and plain old trial and error.
71069233
Type Your Networking Question Here...
yourteqrepair is online now
A new question is answered every 9 seconds

I have a Vizio (Model XVT553SV) and recently purchased a

Customer Question

I have a Vizio (Model XVT553SV) and recently purchased a Cisco modem from my Internet Provider (Cox) to eliminate buffering on movies. Now I have lost Youtube and still have buffering issues. My Router is a Linksys EA6100. I can recieve Youtube on my computer and phones, so I know it exists. Any ideas on how I can resolve these issues.
Submitted: 1 year ago.
Category: Networking
Customer: replied 1 year ago.
I forgot to note that I uninstalled youtube and then reinstalled three times - again to no avail.
Expert:  yourteqrepair replied 1 year ago.

Have you tried hard wiring your tv directly to your modem from your provider to make sure it's not an issue with the tv?

Customer: replied 1 year ago.
I did, and the results remain the same -no youtube
Customer: replied 1 year ago.
ANY MORE IDEAS?
Expert:  yourteqrepair replied 1 year ago.

Well you have 2 questions. No youtube and Buffering. What buffering issues where you having? are you able to get any of the other built in movie providers to work?

Customer: replied 1 year ago.
True; 2 separate issues. I'll check the buffering on another app and get back to you. In the meantime, the people at Cox gave me the OOKLA SPEEDTEST APP, and the results of it were: Ping (whatever that means) 20, Download 45.91 Mbs, and Upload 7.07 Mbs.
Also, both the router and modem are placed behind the TV, so there's no distance issue.
I'm going out of town, so I won't be able to try another movie station for buffering until tomorrow, but will get back to you. Thanks for your help, and I hope that the speedtest may shine some light on things.
Expert:  yourteqrepair replied 1 year ago.

The speed rates you have given are very good. The lower the ping the better. The higher the mg for download the better. Let me know what you find out about the other apps.