How JustAnswer Works:

  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.

Ask Russell H. Your Own Question

Russell H.
Russell H., Internet and LAN
Category: Networking
Satisfied Customers: 9513
Experience:  11 years work with Internet/IP, routers, networks, servers
13568747
Type Your Networking Question Here...
Russell H. is online now
A new question is answered every 9 seconds

I ha e the 200 and the 500 both systems have stopped

Customer Question

I ha e the 200 and the 500
both systems have stopped connecting.
the 200 was connected from my house to my garage.
then months later it stopped connecting.
how do I fix it
Submitted: 1 year ago.
Category: Networking
Expert:  Russell H. replied 1 year ago.

Hi, thank you for contacting JustAnswer.com. My name is Russell. I will do my best to provide the right answer to your question.

Try doing the setup for the remote device that the 200 was connecting to, in the garage, as if you were setting up the system for the first time, with the original instructions.

The configuration on each device or on either device if not on both, may have been lost, or changed spontaneously to non-working values. So setting up from scratch as if new from the store, would help with that sort of problem.

After that... it might depend upon several factors, as to what to do next. What's the age of each adapter? Was there a lightning storm or thunderstorm nearby at the time they seem to have failed to work?