How JustAnswer Works:

  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.

Ask Claws224 Your Own Question

Claws224
Claws224, IEEE Network Engineer
Category: Networking
Satisfied Customers: 1256
Experience:  IEEE, Microsoft
5195814
Type Your Networking Question Here...
Claws224 is online now
A new question is answered every 9 seconds

Completed Initial setup with my computer Wi-Fi as my

Customer Question

Hi,
Completed Initial setup with my computer Wi-Fi as my network with my email address as "*****@******.***" my name and area code 90248.
But could not view "You Tube" on my Google browser which is protected by Avast's "Internet Security" software. The icon of my default Wi-Fi network shows an icon of a lock.
I contacted the maker of the TWC's rented cable 'modem/router/Wi-Fi" and they said:
1 Set up a "port forwarding" for my TV by:
1.1 Contacting Vizio for a list of ports that need to be opened.
1.2 how to locate the IP of my TV (M322i-B1 32 inch).
2.With the above information I should contact TWC' (Times Warner Cable)
2.1 I should ask them to help me set up "port forwarding"
Fumio Serikawa
Submitted: 1 year ago.
Category: Networking
Expert:  Martin replied 1 year ago.
Hello, welcome to JustAnswer my name is ***** ***** I'm one of the experts who will be assisting you today.Visiting YouTube does not need port forwarding, if that were the case no website would work for you because they all run on the same port which is 80.It may be your browser's anti virus extension/add-on causing the problem.May I start a remote session so I can take a look at the problem and solve it for you now?Please reply using the box below.Regards,Martin