How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Nathan Your Own Question
Nathan
Nathan, System Administrator
Category: Networking
Satisfied Customers: 23976
Experience:  IT systems admin, network installer
59725966
Type Your Networking Question Here...
Nathan is online now
A new question is answered every 9 seconds

I just got a #9865 and am having trouble installing. It

Customer Question

I just got a #9865 and am having trouble installing. It seems to freeze on the "Downloading Initial Application" screen. I have unplugged and rebooted several times and the same thing happens each time. Is this normal or do I have a problem with the cable box?
Please call me at xxxx or email me at xxxx
Submitted: 1 year ago.
Category: Networking
Expert:  Nathan replied 1 year ago.
Hello, I’m Nathan, and I’ll be assisting you today. My livelihood depends on your positive feedback, so your satisfaction is my highest priority. Sorry to hear you’re having trouble. I"m not sure how long you have unplugged for, but give it at least 60 seconds with nothing (power, hdmi, etc) connected. After that, let it power on and boot up, and it can take a good 5-10 minutes to initialize and load the firmware from your cable company.If it isn't, be sure it is connected to a known good/working coax wall jack. If you aren't directly replacing a prior receiver, please hook it up to a coax feed currently in use by another box, so that it can properly initialize. If that still doesn't do it, then you've either got a faulty cable box, OR your provider has not sent an activation signal to it. Your next step will be to contact the cable co and have them resent the initialization signal and repeat the reboot/activate process. If that still doesn't help, then they will need to replace the box for you.Best regards,Nathan
Customer: replied 1 year ago.
I have just rebooted -- this is the third time I have tried to boot -- the screen shows "downloading initial application" -- the "receiver" shows "ALT" -- nothing is happening. I believe the cable connection is OK since I have another TV that works just fine. Please call me at(###) ###-####-- many thanks
Expert:  Nathan replied 1 year ago.
The other tv would have to be working off the same exact wall jack you're trying to use this receiver with, otherwise it isn't a useful diagnostic test. If different, go try this receiver on that other tv please.
Customer: replied 1 year ago.
I CALLED VERIZON -- THEY SENT A SIGNAL AND IT'S NOW WORKING - I SHOULD GET A REFUND FROM YOU FOLKS SINCE YOU WERE NOT ABLE TO HELP
Expert:  Nathan replied 1 year ago.
I'm glad it is working.
As you'll recall, that ones one of the first steps I suggested. I told you specifically that you would need to call the provider, verizon in this case, and have them send a signal to your box.
That is not something that I or anyone else but verizon could do.
I am an independent technician and I've spent my personal time, unpaid, in a good faith effort to assist with the question for which you solicited my services on this site. I am only paid for my efforts when customers such as yourself leave positive feedback for my work. I do hope you’ll consider leaving a positive rating for me, rather than “shoot the messenger”, because that additional step to verizon, which I directed you to, was required so that I may get credit for my time spent in good faith to answer your question accurately.
Best regards,
Nathan