How JustAnswer Works:

  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.

Ask Russell H. Your Own Question

Russell H.
Russell H., Internet and LAN
Category: Networking
Satisfied Customers: 9546
Experience:  11 years work with Internet/IP, routers, networks, servers
13568747
Type Your Networking Question Here...
Russell H. is online now
A new question is answered every 9 seconds

I have 4 control 4 remotes and all of them are saying "waiting

Customer Question

I have 4 control 4 remotes and all of them are saying "waiting for network" I have removed the batteries and pressed the red 4 button 4 times, I have unplugged/re-plugged the apple router, I have unplugged/replugged the control 4 box near one of the TVs etc.. Nothing works. All other devices on the network seem to be working fine. Please help!
Submitted: 1 year ago.
Category: Networking
Expert:  Russell H. replied 1 year ago.
Hi, thank you for contacting JustAnswer.com. My name is Russell. I will do my best to provide the right answer to your question.
I would ask you to first consider, whether anything unusual happened to the network, or to the control 4 box, or to the electricity in the locale.
- Thunderstorm with lightning?
- power failure, or dimming/flickering of lights?
- reset or replacement of local WiFi router or other network box ?
If 'no' to all that, then I would ask you to consider that the Control 4 box itself might be gone-bad, defective, 'broken'. For all four remotes to fail in common and exactly at the same time is so improbable that - short of the before mentioned unusual events - the conclusion must be fairly obvious, that the Control 4 box is defective.
But before replacing it, or servicing it, or returning it as defective or for warranty repair (if still new enough to allow either of those recourses)... try re-initializing the control 4 box and remotes, as if it were a newly installed system. See if that gets it working again... then replace it, return it, or have it serviced, if it doesn't, is my advice.