How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Nathan Your Own Question
Nathan
Nathan, System Administrator
Category: Networking
Satisfied Customers: 23515
Experience:  IT systems admin, network installer
59725966
Type Your Networking Question Here...
Nathan is online now
A new question is answered every 9 seconds

WNDR3700 does not broadcast the SSID for the 5.0 GHz band.

Customer Question

WNDR3700 does not broadcast the SSID for the 5.0 GHz band. It quit by itself after about 3 months usage. Why ? How can I get it working again. Config was not changed by me (admin) and the settings are equivalent to the 2.4 GHz band. My PC is HP Pavilion dv6 (64) Windows 7. Wireless settings for 5.0 channel is 44, for 2.4 this is auto.
Hardware Version = WNDR3700
Firmware Version = V1.0.7.98 (on 20120309)
GUI Language Version = V1.0.0.64
thanks in advance for any advice. My email address [email protected]
Frank
Submitted: 5 years ago.
Category: Networking
Expert:  Nathan replied 5 years ago.

p0llinate :

Hello, I'd like to help you with your question. Please remember to click the accept button if you are satisfied with my answers.

p0llinate :

Frank, which hardware version do you have?

p0llinate :

On the back/bottom, after the WNDR3700 you should see v1, v2, v3, etc

Customer:

There is no such indication. Only WNDR3700.

p0llinate :

It may say hardware revision.

p0llinate :

Nothing like that on the physical label on the router (not in the admin/setup page, it won't show there)

Customer:

Security PIN, Serial number, MAC Address is all I can see on the back of the router

p0llinate :

Ok, I'm assuming you have version 1 then.

p0llinate :

Have you updated the firmware recently?

p0llinate :

There is a newer version (still in beta) that was just released, which presumably will address the issue you are having. I would recommend updating to it, as the current firmware version is likely the cause of this problem.

Customer:

In fact, I tried to do an update today, but it said I was up to date !. Hadn't tried this over the past year.

p0llinate :

Here is the newest firmware: http://support.netgear.com/app/answers/detail/a_id/19565

p0llinate :

Follow the link/instructions to install the update manually (make sure you're doing it from a wired connection, not wifi) rather than letting the router download/install it automatically.

Customer:

OK. I will try to run this update. It still doesn't explain why the 5.0 silently faded out.

Customer:

How can I get back to you after half an hour ?

p0llinate :

It could be a glitch in the current firmware, or it could be a hardware defect.

p0llinate :

Just bookmark this page and come back to the chat when you're done.

Customer:

OK, I will do that. Contact you later then. Thanks so far.

p0llinate :

You're welcome.

Customer:

Hello, are you available for comments ?

Customer:

I apologize for the long delay. I could not get the NETGEAR WNDR3700 working again after the upgrade, had to look for another router which I am now using.

Customer:

May I suggest to continue this solution in 2 days from now, (for me that is 11 march). It will be inconvenient to do it earlier. Maybe I can find some solutions before then.

Customer:

I will try to chat with you at 18:00 Amsterdam time.

Nathan and 4 other Networking Specialists are ready to help you
Customer: replied 5 years ago.

Hello, can I get p0llinate or someone else to further help me with my problem. As of yet, there is no answer satisfied.

 

Expert:  Nathan replied 5 years ago.
Hello I am here.

Did you have a question about the new router?
Customer: replied 5 years ago.

Hi, glad to have contact again. No, it is not a new router. It is the 18 month old WNDR3700, please refer to the original problem. I have followed your instructions and now have firmware 1.0.16.98 beta running. But NO 5.0 Ghz broadcast.

 

Expert:  Nathan replied 5 years ago.
Sorry I didn't understand the question. You are currently using a new router?

But you still want to fix the old one, which you've updated with the new firmware, but it still won't broadcast 5ghz mode.

If this is the case, I can only believe that it is a hardware fault with the WNDR3777, either with the processor or the radio transceiver. Assuming this is the case, there is no fix for it, and you'd just need to replace the router, as they are not economical to repair.
Customer: replied 5 years ago.

Just to clarify, I am working with the WNDR3700 router. I only used another router after the firmware upgrade because I could not use the WNDR3700 then. For some unknown reason, it started working again after half a dozen attempts to restart it.

So, now I have to accept your answer that it is hardware related ? Fantastic. Please let me know that you are closing this problem. Then I will look for other solutions.

In any case, thanks for your time.

Expert:  Nathan replied 5 years ago.
I did mention the possibility of a hardware defect later. I didn't suggest that was the only option, which is why we went through all the troubleshooting steps, which we have exhausted at this point, leaving hardware fault as the only remaining possibility. Unfortunately there is not always a fix for these problems, but I believe we have done everything possible at this point.

Thank you for taking the time to work with me. Since you've already accepted, no further response is necessary, and as long as my post here is the last one to this thread, it will automatically close out after a few days.

Thank you,

Nathan

Related Networking Questions