How JustAnswer Works:

  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.

Ask Justin Your Own Question

Justin, Certified Networking Engineer
Category: Networking
Satisfied Customers: 2591
Experience:  Network Specialist Degree, A+/Net+ Certs, 10 years Contract IT/Network Administration
Type Your Networking Question Here...
Justin is online now
A new question is answered every 9 seconds

I have Windows 7 and use Windows Live Mail . Lately I receive

Resolved Question:

I have "Windows 7" and use "Windows Live Mail". Lately I receive mail but have problem sending mail. cannot assist me. Can you assist please!
Submitted: 5 years ago.
Category: Networking
Expert:  Justin replied 5 years ago.
Is there anything currently in the Outbox?

Just click the folder outbox on the left and let me know.

Customer: replied 5 years ago.

Yes, there is mail in my Outbox. I tried to send it again with same result-

Windows Live Mail Error ID - 0x800CCC0F


Expert:  Justin replied 5 years ago.

Please read: Remember to return and click the Accept button ONLY once your issue is resolved. If the first answer does not work, just REPLY to me and we will continue.

Do the following steps.

Open WIndows live mail.

On the bottom right, you will see "working online"

Click where it says working online once. Close WINdows Live Mail, do not try to send mail if you get a warning, click no.

Open Windows Live Mail. It will say you're working offline, do NOT go online yet. Delete all messages in the Outbox.

Now close Windows Live Mail again.

Open it once more, now click the Work Offline on the bottom right to bring it back online.

Try sending out an email message and see if you still have the error.

Should this not resolve the issue, just REPLY and let me know and we will continue diagnostics. Thanks.
Customer: replied 5 years ago.

I followed all steps prescribed but no joy! E-mail not send out and is in OUTBOX. Following message received -

"Server has unexpectedly terminated the connection. Possible causes for this include server problems, network problems, or a long period of inactivity."


Also - "Windows Live Mail Error ID: 0x800CCC0F"


Waiting on further advice!

Expert:  Justin replied 5 years ago.
Try performing a windows live mail repair.

There's two ways to do this.

1) Go to start, in the searchbox type wlarp and hit enter. This will start the repair wizard.

2) Start, control panel, programs. Double click Windows Live Mail, or WIndows Live Essentials and perform the repair there.

It may have you restart. Be sure to repeat the steps in deleting outbox mail before attempting to resend.
Customer: replied 5 years ago.

STILL NO JOY! I have done the WLARP with no result and thereafter via the control panel. No satisfaction. E-mail still land in OUTBOX with same result as I have already sent to you. It is now 23:15 and time to go to bed but I will still await your reply.


Good morning. It is now 08:30 our time and the message above was sent to you last night. I tried to send my message with the same result.


What if I remove the program "windows Live Mail" and re-install it again?

Expert:  Justin replied 5 years ago.
I don't think that will resolve the issue.

Its possible your virus scanner is blocking it though if you're sure your mail settings are correct. What virus scan software are you running?
Customer: replied 5 years ago.

My anti-virus program - "Trend Micro Internet Security Pro"


I could still not send out my e-mail without it landing in the Outbox. What puzzles me is that the mail I sent to you went out without landing in the outbox.

Expert:  Justin replied 5 years ago.
Is it all mail, or just mail with attachments? Because if its just the attachments, that's an easy fix.

So you have two possibilities right now that I see.

1) Trend micro needs to be uninstalled and reinstall. Its common for them to malfunction on updates and block the SMTP port.

2) Close windows live mail, You need to find a file you want to email to test, right click it, and click send to mail recipient, it should pop up a "sign in with windows live ID"

Create a windows live id, and then insert your email and password XXXXX create there, its a new thing added to Windows Live Mail.
Justin and 4 other Networking Specialists are ready to help you
Customer: replied 5 years ago.



YOUR ADVICE HELPED! I have send my e-mail and even that with an attachment was sent away. The first e-mail I could forward since last week Tuesday.


I am only a novice and I can ensure you that this problem was most frustrating!


Justin, THANK YOU for your patience and help with this problem!


Pieter Rall


Related Networking Questions