How JustAnswer Works:

  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.

Ask Robert M. Your Own Question

Robert M.
Robert M., Consultant
Category: Computer Hardware
Satisfied Customers: 8750
Experience:  20+ yrs. experience installing networks for small and large companies. Bachelor's degree in Computer Science.
23372949
Type Your Computer Hardware Question Here...
Robert M. is online now
A new question is answered every 9 seconds

My ASUS laptop opened with Aptio Setup Utility on the screen

Customer Question

My ASUS laptop opened with Aptio Setup Utility on the screen and will not let me exit out of it.
Submitted: 6 months ago.
Category: Computer Hardware
Expert:  Kamil Anwar replied 6 months ago.
Let me know when you're ready.
Customer: replied 6 months ago.
I am ready
Expert:  Kamil Anwar replied 6 months ago.
In the Aptio Setup Utility browse through the tabs, and disable secure boot and fast boot, save the settings and restart. once done, let me know
Customer: replied 6 months ago.
I tried disabling fast boot, did not have secure boot, saved and then restarted problem not solved
Expert:  Kamil Anwar replied 6 months ago.
Now select enable CSM and restart.
Customer: replied 6 months ago.
Where do I find CSM to enable
Customer: replied 6 months ago.
Found CSM and enabled, now asking me to reboot select proper boot device
Expert:  Kamil Anwar replied 6 months ago.
is there anything connected into the usb ports?
Customer: replied 6 months ago.
No
Expert:  Kamil Anwar replied 6 months ago.
did you replace the hard disk recently?
Customer: replied 6 months ago.
No, this simply occurred when I turned the computer on today
Expert:  Kamil Anwar replied 6 months ago.
Please reboot the system again, go back into aptio utility and see if it detects the hard disk?
Customer: replied 6 months ago.
I rebooted and I entered my password *****! the messageReboot and select proper boot device appears ,can't do even enter the patio utility now.
Expert:  Kamil Anwar replied 6 months ago.
when you reboot, you will see the options to enter bios (usually f12 or f2). You need to press them to enter bios.
Customer: replied 6 months ago.
I am back in the aptio what is the proper boot device I am to use
Expert:  Kamil Anwar replied 6 months ago.
enter boot configuration, and tell me the options you see?
Customer: replied 6 months ago.
Under boot configurations launch CSM enabled
Launch PXE Op Rom disabled
Then there are boot option priorities
Expert:  Kamil Anwar replied 6 months ago.
choose boot option priorities, and tell me what you see?
Customer: replied 6 months ago.
Boot option I P2 : HL-DT-ST. DVDRam....
Boot option 2 disabled windows boot manager (PO: Hitachi HTS 547575A9E384 )
Expert:  Kamil Anwar replied 6 months ago.
enable boot option 2, save and restart.
Customer: replied 6 months ago.
Still the same message Rebootand select a proper boot device
Expert:  Kamil Anwar replied 6 months ago.
Does the boot option 2 still shows as disabled? if you try to change boot option 2 what sub options do you get?
Customer: replied 6 months ago.
Option 1 says window boot manager
Option 2 P2 : HL etc
They just seem to swap around
Expert:  Kamil Anwar replied 6 months ago.
move windows boot manager to the top, option 1
Customer: replied 6 months ago.
Still the same message when I reboot
Expert:  Kamil Anwar replied 6 months ago.
I'll have to opt out because i am out of ideas. Once another expert responds, you will be notified by email. Thanks
Customer: replied 6 months ago.
Thank you for trying
Expert:  Robert M. replied 6 months ago.
i suspect that you have a bad hard drive.What is is looking for is an encryption key to enable the hard drive which it either forgot or more likely you never had but because something got corrupted in the hard drive it now thinks that it is encrypted. this is a common way that hard drives show corruption. Your only way of even seeing for sure if that is the problem is to put another hard drive in or use a windows install cd or flash drive to boot to. ( option 1 ) and see if that can access the hard drive to repair it. But it probably wont be able to and you would need a new hard drive. you can use the software on this page to make a windows 10 flash drivehttps://www.microsoft.com/en-us/software-download/windows10you can put that flash drive in the computer and restart it and it should reboot from the flash drive that will give you some repair options you can try including going back to your original operating system or re installing the windows 10 totallythis post shows all of the options that you can use from the windows boot drive including how to make sure that the computer will actually boot from the flash drivehttp://www.tomshardware.com/faq/id-2569556/safe-mode-windows.html