How JustAnswer Works:

  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.

Ask Robert M. Your Own Question

Robert M.
Robert M., Consultant
Category: Computer Hardware
Satisfied Customers: 8751
Experience:  20+ yrs. experience installing networks for small and large companies. Bachelor's degree in Computer Science.
23372949
Type Your Computer Hardware Question Here...
Robert M. is online now
A new question is answered every 9 seconds

We have two identical Iomega StorCenter px4-300r devices. We

Customer Question

We have two identical Iomega StorCenter px4-300r devices. We use one as a live device that users have access to, and one that we use as a backup. We use copy jobs to pull from the main server to the backup, and those work fine. We then use a copy job from the 2nd server to send data to an external drive attached to it. We use the overwrite and delete option. For some reason these copies to the external drive are incomplete, some files are skipped, and I can't see any reason why they should be. Any advice would be greatly appreciated! We used to get complete copies, to my knowledge nothing has changed. Thanks!
Submitted: 10 months ago.
Category: Computer Hardware
Expert:  Quiksilver07070 replied 10 months ago.

Hello and thank you for choosing JUSTANSWER.com

.

So what you are describing is VERY VERY VERY difficult to troubleshoot or figure out.

.

First of all, we dont knwo WHICH device is causing the incomplete transfers....is it the Server? Is it the External drive? Is it the OS on the server?

.

Are you using any Virtualization for your servers?

Also....what is the OS you are using for the 2nd Server?

Also, are you using a SCRIPT to run the copy jobs? Or is this a Manual process?

.

Answer those questions....and i will try to formulate a troubleshooting process you can follow.

Customer: replied 10 months ago.
Thanks for the response! At this point I am terminating the correspondence as I accessed just answer from the tech support widget on the server, and thought I was linking into specific Iomega PX4 expertise. I agree that this would be difficult to troubleshoot if it isn't a known issue withing that setting.Thanks!
Expert:  Robert M. replied 10 months ago.

Usually it would be skipped because it was in use or otherwise locked and unavailable to the program doing the copying on the place it was being copied from.