How JustAnswer Works:

  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.

Ask yourteqrepair Your Own Question

yourteqrepair
yourteqrepair, Computer Systems Analyst
Category: Computer Hardware
Satisfied Customers: 50
Experience:  I have earned my 13+ years of knowledge through self-taught repairs, research, studying and plain old trial and error.
71069233
Type Your Computer Hardware Question Here...
yourteqrepair is online now
A new question is answered every 9 seconds

I have an asus p5n-d motherboard and have been unable to get

Customer Question

I have an asus p5n-d motherboard and have been unable to get it to recognize an HGST 1TB 2.5 inch drive (new from Amazon) and also a second SSD which it won't recognize either (it is used by me before and may be corrupt-know little about SSD behavior except not the same as magnetic drives) I have four sata connections and tried on sata 3 and 4. My main Windows 7 SSD on sata 3 works fine. I want to install a dual boot with Windows 10 on either of the other two drives, the HGST or Samsung SSD.
Submitted: 1 year ago.
Category: Computer Hardware
Customer: replied 1 year ago.
Is it possible I may have damaged the circuitry in my mobo if I removed a sata drive while the computer was on or still plugged to the wall?
Customer: replied 1 year ago.
I was able to read the 1 TB HGST Drive in a USB 2.0 housing to SATA but only through the USB port-Not through the SATA connection. Tried new SATA cable so Have ruled out defective cabling.
Customer: replied 1 year ago.
When I am running Windows 7 from SATA 3 if I plug the HGST or the other SAMUNG EVO 840 in it boots very poorly and there is still no recognition of the either drive in the BIOS preview.
Expert:  yourteqrepair replied 1 year ago.

have you tried hooking up the windows 7 drive to sata 1 and/or sata 2 to see if it boot fine. If it does then the sata ports are working. Let me know the status on that then we can go from there.

Expert:  yourteqrepair replied 1 year ago.

Also check the following. Go into the bios and go to advanced. Open IDE Function Setup. make sure Sata Port 1,2 is enable and Sata Port 3,4 are enabled.

Customer: replied 1 year ago.
Well I hooked up my Samsung Evo 840 with Windows 7 Pro on it to Sata 1 and it worked. I can't find an IDE SETUP FUNCTION in the ADVANCED section.
Customer: replied 1 year ago.
Sata 1 has a Blu-ray DVD ROm and Sata 2 had a CD-DVD Super-Multi on it and Sata 3 has my WIndows Samsung Evo hooked to it. ThAT WORKS BUT as I said the other two drives are not recognized.