How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Roy Belding Your Own Question
Roy Belding
Roy Belding, Classic Car Mechanic
Category: Classic Car
Satisfied Customers: 4654
Experience:  Grew up with most of the 50,60 and 70 high performance cars
3506196
Type Your Classic Car Question Here...
Roy Belding is online now
A new question is answered every 9 seconds

I have a c4 transmission connected to a 49 mercury flathead.

Customer Question

I have a c4 transmission connected to a 49 mercury flathead. When I start the engine and put it in gear it just sits there not going in to gear. If I put it in reverse it goes in to gear. If I let it sit at idle with it in drive, after about 3 or 4 minutes it will go in to gear. It then will operate normally. The fluid level is ok. what do I need to do? Thank you for any help you can give.
Submitted: 9 months ago.
Category: Classic Car
Expert:  Roy Belding replied 9 months ago.

good evening my name is ***** ***** I will assist

from your description, you need to replace the seals in the front clutch pack. it sounds like they are hard as a rock and soften up after they get hot

Roy

Expert:  Roy Belding replied 9 months ago.

please dont forget to rate me as it is the only way I get paid for my efforts

Roy

Related Classic Car Questions