How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask gomi_otaku Your Own Question
gomi_otaku
gomi_otaku, Technician
Category: Classic Car
Satisfied Customers: 3378
Experience:  VW Technician, VW FastTrack, VW Academy, VW Certified
12249065
Type Your Classic Car Question Here...
gomi_otaku is online now
A new question is answered every 9 seconds

1976 Mercedes 450 sl...just installed fuel pump, fuel

Customer Question

1976 Mercedes 450 sl...just installed fuel pump, fuel filter, fuel accumulator,ignition wire set, spark plugs, fuel hose...Problem: Car starts every time, idles fine( as long as you would like for it too) but when you place the vehicle in gear is skips, sputters, etc... ( go back to idle out of gear..runs smoothe. HELP?
Submitted: 10 months ago.
Category: Classic Car
Expert:  gomi_otaku replied 10 months ago.

Automatic transmission?

Expert:  gomi_otaku replied 10 months ago.

How long has it been since this car was driven regularly?

Customer: replied 10 months ago.
auto....sporadically for 1 year
Expert:  gomi_otaku replied 10 months ago.

It sounds like you have an issue with your torque converter- if it is locked up, it will be like dropping the car straight into gear on a manual transmission- lugging the engine unless you can rev it enough to keep up as it tries to drive off.

Related Classic Car Questions