How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Dr. Hamman Your Own Question
Dr. Hamman
Dr. Hamman, Technician
Category: Classic Car
Satisfied Customers: 2436
Experience:  I have 30 years experience repairing, restoring, and customizing cars, and pickup trucks.
9795573
Type Your Classic Car Question Here...
Dr. Hamman is online now
A new question is answered every 9 seconds

I have a 53 ford sedan. I have installed a 460 from a 96 F

Customer Question

I have a 53 ford sedan. I have installed a 460 from a 96 F 350. Cobra jet heads, mild cam. Air gap aluminum intake with injector bungs, 30# ***** I have installed ford racings engine harness - Multiport EFI Engine Management Harness. The car set for a few years not running, actually I had to replace the stock Pistons. When time to crank it up the furl pump would not run. The pump is a in tank unit from vintage antiques . They replaced the unit and I got it installed.
Time to crank it, the fuel pump runs for approx. 2 seconds. The starter also will not engage.
Question - Did I miss something, I seem to have fire to everything else,
Computer ? Did I miss a sensor plug?
There is very little hair left I haven't pulled . HELP
Ron
Submitted: 11 months ago.
Category: Classic Car
Customer: replied 11 months ago.
Could it be the WOT relay?, or maybe the fuel pump relay?
Expert:  Roy Belding replied 11 months ago.

good morning my name is ***** ***** I will assist

ford fuel pumps will run for 2 seconds with key on engine off. the pump will run when you crank it and it runs.

does it run while cranking??? have you tested fuel pressure???

Roy

Customer: replied 11 months ago.
Since going thru the engine I havnt gotten the engine to crank. The fuel pump does not run while cranking. When I turn off the key and on again the pump runs app. 2 seconds. I Can't get fire to the starter. I have jumped around the switch and the starter will work. The switch is working OK.
Expert:  Roy Belding replied 11 months ago.

ok, will the engine start??? have you checked for fuel pressure???

Roy

Customer: replied 11 months ago.
I get fire off the switch going to the starter. However it is interrupted somewhere between switch and starter. I can run a hot wire to the fuel pump and get pressure.
Customer: replied 11 months ago.
Are you reading all my writings? Am I getting charged every time I write to you?
Expert:  Roy Belding replied 11 months ago.

you have not been charged anything. your deposit was taken and when you rate me I will get paid unless you rate me negative. we can talk as long as you want unless you rate me negative.

the pcm grounds the fuel pump relay but it relies on a crank sensor signal to fire up the fuel pump. can you verify a crank signal ?? the starter not cranking concerns me. that comes from the ignition switch to the neutral switch and then to the solenoid.

if the fuel pump relay is working with key on, engine off, then the relay is good. just not getting command to turn on fuel pump.

Roy

Customer: replied 11 months ago.
I realize the fuel pump is energized through a pump relay in series with an inertia switch, and the fuel pump relay is energized by the computer. I think this is more of a hands on problem. How do I get out of this contract?
Expert:  Roy Belding replied 11 months ago.

I will send your request to customer service

sorry you dont have the patience to go through the checks with me but I am not there and need your input

Related Classic Car Questions