How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Peter Bagley Your Own Question
Peter Bagley
Peter Bagley, Toyota mastertech
Category: Chrysler
Satisfied Customers: 311
Experience:  master tech at Toyota dealer
24571351
Type Your Chrysler Question Here...
Peter Bagley is online now
A new question is answered every 9 seconds

It is having problems when I try to start it after several

Customer Question

it is having problems when I try to start it after several short trips. It starts fine cold, but again after several short trips, it sounds like it want to turn over, but wont. Battery is 2 years old and checked out ok, Alternator is 4 months old. Its a 2007 T&C
JA: Does the battery look like it's leaking? And does it have a strong smell -- like sulfur?
Customer: no strong sulfer smell, but it does look like it leaked at one point in time, nothing looks like it's leaking while I'm looking at it.
JA: What is the model/year of your Chrysler?
Customer: 2007 Town and Country Touring
JA: Are you fixing your Town and Country yourself? What have you tried so far?
Customer: Not really, I took it to a mechanic and they can't figure it out with out allot of
JA: Anything else you want the mechanic to know before I connect you?
Customer: 'let's replace this or let's replace that'
Submitted: 2 months ago.
Category: Chrysler
Expert:  Peter Bagley replied 2 months ago.

Hello and welcome to just answer and allowing me to assist you. Lets not assume things are ok just because of age did the shop do a battery load test to physically see if the health of the battery is ok and did they do a starter draw test after the engine warmed up simulating this issue?

Customer: replied 2 months ago.
They did test the battery and it came back ok, they then tested the starter, the reader showed it looked ok, but the mechanic said it sounded like it was dragging when I tried to start it. It's very strange, it's like the batter is dead, except I have lights, radio, windows work, all the bells and whistles, just after it's been driving on about 4 short trips, all less than 3 miles back-to-back, it then wont start back up again for anywhere from 5 minutes to a half hour, then she's fine
Customer: replied 2 months ago.
I have even turned it to just before cranking it to wait for the fuel pump noise to kick in, then try turning it over and it sounds like it starts to crank then nothing.
Expert:  Peter Bagley replied 2 months ago.

when that happens that's when you need the gauges on to see the starter draw if gih then it's the starter if not then poss a connection.

Customer: replied 2 months ago.
What kind of connection?
Sorry for all the questions, I just don't want to be taken for a fool when I go back to the mechanic
Expert:  Peter Bagley replied 2 months ago.

I really don't have any test results infront of me like the starter draw and battery load test done when this happens there are no stupid questions it's good you want to know . I mean the heavy cable connections on the starter and body ground.

Expert:  Peter Bagley replied 2 months ago.

Note if the shop can't supply you with those results then I would personally take it to another shop who can.

Related Chrysler Questions