How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Ron Your Own Question
Ron, ASE Certified Technician
Category: Chrysler
Satisfied Customers: 33033
Experience:  #@ years in the Automotive repair field.
Type Your Chrysler Question Here...
Ron is online now
A new question is answered every 9 seconds

My battery went flat so disconnected the battery to charge

Customer Question

Hi Pearl. My battery went flat so disconnected the battery to charge it and when I did I got a strange alarm sound. Not like my usual alarm.... something a little different.
JA: How many miles are on the car? Will the battery hold a charge?
Customer: car has about 150K on it and yes the battery holds the charge. My question is now I am getting a CHECK TPMS system message. My tyre pressure is fine but still getting the message.
JA: Are you hoping to fix this yourself?
Customer: yes
JA: Great! What have you tried so far?
Customer: disconnected and reconnected the battery. tried restarting several times but still get the message. Do I need to retrain the TPM system?
JA: Is there anything else the Chrysler Mechanic should be aware of about your Chrysler?
Customer: No not really.
JA: OK. Got it. I'm sending you to a secure page on JustAnswer so you can place the $5 fully-refundable deposit now. While you're filling out that form, I'll tell the Chrysler Mechanic about your situation and then connect you two.
Submitted: 4 months ago.
Category: Chrysler
Expert:  Ron replied 4 months ago.

Hello, my name is ***** ***** I am a professional here at Just Answer. I have noticed that your question was not getting a response and thought I would see if you still need help with this.I apologize for the delay and I hope I can still assist you with this here.

The problem is likely caused by needing to reset the TPMI system but in order to be able to help you with this we are going to need complete information. Need to know the year, make and model of your Chrysler.Post back when you can with this and we can work from there to see if we can help you get this resolved.

Related Chrysler Questions