How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask sprinkles08 Your Own Question
sprinkles08
sprinkles08, ASE Certified Technician
Category: Chrysler
Satisfied Customers: 22519
Experience:  ASE Master & Advanced level certified, Chrysler Master Certified, Trans and Hybrid Specialist
9825021
Type Your Chrysler Question Here...
sprinkles08 is online now
A new question is answered every 9 seconds

Chrysler town and country limited: I have 2008 Chrysler town

Customer Question

I have 2008 Chrysler town and country limited. It has 135,000 miles on it. I recently had driven the van about a 100 miles and stopped briefly. When I attempted to restart the car the engine did not turn over, not even a click, click like sometimes happens with a dead battery. AAA responded and checked the battery and it was fine. Battery cables were clean and properly connected. After the AAA driver tried several times to turn on the key it started. He advised me to take it to the dealer and not turn off the engine until I got there. The dealer kept the car for two days and could not duplicate what happened. They checked everything related to the problem and found nothing wrong. On the way to the dealer the low tire warning light on the dash came on but the tire pressures were fine. After a while the light went out. We have now driven the van for two weeks and have started it numerous times without problem. The mechanic at the dealer said that both problem are control by a module, but they checked and found it to be fine. They also check both sets of keys because said they can go bad. We are worried about driving the car a distance but it might happen again. Any suggestions
Submitted: 1 year ago.
Category: Chrysler
Expert:  CHRIS ZAPANTIS replied 1 year ago.
Hello Im Chris and I will assist you
Expert:  CHRIS ZAPANTIS replied 1 year ago.
im sure they never checked the module or the keys. If no codes they dont do anything.
Expert:  CHRIS ZAPANTIS replied 1 year ago.
Its my professional opinion that it can happen to you again but no one can say when, or what it is without checking the car while it does it or if it sets a code.
Customer: replied 1 year ago.
If you read my problem it said that both the module and keys were checked
Customer: replied 1 year ago.
And this was done by a Chrysler dealer.
Expert:  CHRIS ZAPANTIS replied 1 year ago.
Yes I read it. What I am saying is that all you can do is check for codes.
Customer: replied 1 year ago.
Is that not something that the mechanic would have done
Expert:  CHRIS ZAPANTIS replied 1 year ago.
Yes but thats it. No code equals good.
Expert:  CHRIS ZAPANTIS replied 1 year ago.
Doesnt mean the part will not malfunction again at some time
Customer: replied 1 year ago.
All you have done is tell me the same thing the mechanic told me, that he could not find anything wrong.
Customer: replied 1 year ago.
So there is nothing that can be done, is that correct?
Expert:  CHRIS ZAPANTIS replied 1 year ago.
No im telling you that you do have a problem but wont find it until the tech can reproduce it or it sets a code
Expert:  CHRIS ZAPANTIS replied 1 year ago.
I tell my customers to wait and see if it happens again. Yes nothing really can be done with certainty at this point anything would be a guess.
Customer: replied 1 year ago.
So I just driving until it happens again and strands on the highway. Thanks for nothing.
Expert:  sprinkles08 replied 1 year ago.
Hello and welcome to JustAnswer!If the problems were actually related then I expect the problem is the wireless ignition node (WIN). The WIN is the module in the dash that validates the key and acts essentially as an ignition switch, and it is also the receiver that comm8unicates with the tire pressure monitor trigger modules.What message did you see on the instrument cluster when the key was turned but the engine didn't start?