How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask sprinkles08 Your Own Question
sprinkles08
sprinkles08, ASE Certified Technician
Category: Chrysler
Satisfied Customers: 22280
Experience:  ASE Master & Advanced level certified, Chrysler Master Certified, Trans and Hybrid Specialist
9825021
Type Your Chrysler Question Here...
sprinkles08 is online now
A new question is answered every 9 seconds

I am trying to get an 04 pt cruiser to startJA: The

Customer Question

Hello I am trying to get an 04 pt cruiser to start
JA: The mechanics can certainly get you off to the right "start" -- sorry! Sometimes I can't help myself;-) Seriously, though, the mechanics are real masters when it comes to fixing things, and it would be my pleasure to put you in touch with the best one for this. Tell me a bit more about what's going on so he can help you best.
Customer: Replaced engine. Fired up for a couple seconds, then died.
JA: Are you hoping to fix this yourself?
Customer: Then, starter wouldn't work.
JA: Is there anything else the Chrysler Mechanic should be aware of about your Chrysler?
Customer: Checked and didn't have power at brown wire...
JA: OK. Got it. I'm sending you to a secure page on JustAnswer so you can place the $5 fully-refundable deposit now. While you're filling out that form, I'll tell the Chrysler Mechanic about your situation and then connect you two.
Submitted: 11 months ago.
Category: Chrysler
Customer: replied 11 months ago.
It seems I am not getting a ground signal to the starter relay from the ecm when turning the key. If I provide, ground to the socket going to relay, it does make the starter turn. I also 2 pins I am getting power going to the ecm(one of them only while "cranking") and I do have 2 pins that are getting ground. With key on and "jumping" starter (not by grounding ecm plug), the car won't start without starter fluid. However, the fuel pump seems to be working normally. I get power to the coil and injectors for a few I lose power to coil and injectors. I never get a ground signal to close that relay, but still get power momentarily.
Expert:  Lou P replied 11 months ago.
Hello I am looking over your story now to see what I can help with. Lou P
Expert:  Lou P replied 11 months ago.
Can you tell me why you replaced the engine ?
Expert:  Lou P replied 11 months ago.
This sounds like you are missing ground.
Customer: replied 11 months ago.
engine was locked up due to a bolt that came loose and lodged itself between the crankshaft and the block; shoulda seen it.
Expert:  Lou P replied 11 months ago.
Carnage. Lol gotta love it. Except when it's your car.... Ok so the first thing I suggest you do is go over the engine and all the grounds. All the eyelets and cables. Make sure they are all good. Then use a meter to verify you have ground and it remains when trying to crank. If the car ran fine before the mechanical damage then the issue lies within something you touched. This will be easy but maybe a pain to find. Do not overthink it. Let me know your thoughts and if you do or do not find a bad ground or wiring. Lou P
Customer: replied 11 months ago.
I can't find where the 2 on the back of the motor go. I ran one to a strut bolt
Expert:  Lou P replied 11 months ago.
Ok does it come from the engine ? Or from the body ?
Customer: replied 11 months ago.
from the engine. also there are 2 wires that have been cut before I got the car bolted to the struts
Expert:  Lou P replied 11 months ago.
Ok I am trying to see if I can find ground locations
Expert:  Lou P replied 11 months ago.
Turbo or non turbo?
Customer: replied 11 months ago.
Non
Expert:  Lou P replied 11 months ago.
Ok thanks
Expert:  Lou P replied 11 months ago.
Sorry for the delay I need to restart my computer it's going super slow loading the diagrams
Customer: replied 11 months ago.
No prob.
Expert:  Lou P replied 11 months ago.
there are a lot of diagrams bare with me i am still here
Expert:  Lou P replied 11 months ago.
here are 2, the G are the grounds , but i was hoping to find more on the engine side.
Expert:  Lou P replied 11 months ago.
i will have to opt out man, i cannot find a ground diagram closer to the engine, my apologies, i am very confident that the issue is ground related i just cannot get the info to help. sorry.
Expert:  tracer5 replied 11 months ago.
Hello, I am not showing a fuse 116 in a 2002 7.3, this is in the inside fuse box? can you reconfirm the fuse or take a picture of the fuse box and send to this post showing the fuse?
Customer: replied 11 months ago.
I am working on a 2004 pt cruiser with a 2.4
Expert:  tracer5 replied 11 months ago.
sorry this went to the wrong customer
Customer: replied 11 months ago.
Anyone?
Expert:  sprinkles08 replied 11 months ago.
Hello and welcome to JustAnswer!Does the PCM communicate with a scan tool?
Customer: replied 11 months ago.
yes
Customer: replied 11 months ago.
I only have a "spare" key if that makes a difference
Expert:  sprinkles08 replied 11 months ago.
By spare do you mean a simple metal blade key?Are yous seeing a red light in the instrument cluster flashing when the key is on?
Customer: replied 11 months ago.
yes, red light starts flashing after a couple seconds of attempting to start
Expert:  sprinkles08 replied 11 months ago.
By spare do you mean a simple metal blade key?
Customer: replied 11 months ago.
it is a copy but is "double-sided", not like an old chevy key
Expert:  sprinkles08 replied 11 months ago.
Is it a simple metal blade key or does it have a thick gray rubber head?
Customer: replied 11 months ago.
all metal, no plastic on key
Expert:  sprinkles08 replied 11 months ago.
You won't be able to start the engine with that. Your car has the SKIM system which uses a module that has to validate a transponder in the key to allow the engine to start. The engine can only be started with a valid, functional SKIM key.
Customer: replied 11 months ago.
about when did they start doing that with pt cruisers? So all that key will do is unlock the doors and let you play the radio?
Expert:  sprinkles08 replied 11 months ago.
All PT Cruisers had the SKIM system available from 2001 on, after 2005 it was standard on all cars.
Customer: replied 11 months ago.
I was leaning towards the problem being security related. What does the red light normally do with the correct key? Just doesn't come on at all?
Expert:  sprinkles08 replied 11 months ago.
Yes, when a correct key is used the S***** *****ght will stay off.

Related Chrysler Questions