How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask sprinkles08 Your Own Question
sprinkles08
sprinkles08, ASE Certified Technician
Category: Chrysler
Satisfied Customers: 22285
Experience:  ASE Master & Advanced level certified, Chrysler Master Certified, Trans and Hybrid Specialist
9825021
Type Your Chrysler Question Here...
sprinkles08 is online now
A new question is answered every 9 seconds

I work at a Chrysler dealership and have overhauled many of

Customer Question

I work at a Chrysler dealership and have overhauled many of our trannies.But this has me stumped.Recently I was ask to install a Chrysler reman 42le in 2004 300.After about a week car shows up w/ harsh 1/2 shift and low 2/4 cvi,s.Quick learn fixed both issues,but was temporary,as problem returned.Controller is at latest level.The 3rd time vehichle returned 2/4 cvi,s were @ 0!Dissassembled trans to find proper sealing when air checked but clutch pack was a bit tight(.028).also l/r seems very loose.Chrysler wanted pcm replaced,that was done w/ no effect.Dissassembled trans again only to find 2/4 clutch normal @ .070 and same w/ l/r.Cust. main issue is harsh 1/2 and sometimes 3/4 shifts.
Submitted: 1 year ago.
Category: Chrysler
Expert:  sprinkles08 replied 1 year ago.

Hello and welcome to JustAnswer!

I've seen this a couple times and an overhaul took care of it. There was a STAR case for this at one time but I'm unable to find it now which seems to be par for the course over the last few years.

2/4 clutch clearance isn't adjustable and if it's incorrect then there is an assembly issue or incorrect parts installed. You mentioned it being .028" and then .070" when it was taken apart again. What did you do to change clearance?

Does it have the aluminum 2/4 piston or stamped steel with bonded lip seals?

Customer: replied 1 year ago.
Took another look yesterday.2/4 is stamped steel w/ intergral lip seals.All clearances are still correct,correct snap rings and location and # ***** thick (2/4) and thin(l/r)plates and steels is correct.Can find no reason for the change in clearance???But at this point the clutch install looks like it should.The cust. said this problem was installed w/ the Chrysler reman.!Completely baffled!Following logic of cvi update on 1/2 update,could this possibly be a speed sensor issue,or is anthing in valve body subject,besides solenoid pack(which should be new w/ reman).Also re air check l/r & 2/4 and watched them apply and release properly.
Customer: replied 1 year ago.
I found the tsb I think your referring to the first goround.It mentioned this specific problem and to update controller,however, it is at latest level now according to techtools.Also no codes are setting.Thanks!
Expert:  sprinkles08 replied 1 year ago.

Was clearance possibly measured incorrectly the first time? If nothing was changed then either the measurement had to be wrong or there was an assembly error.

Do you know what the original problem was?

Customer: replied 1 year ago.
W/out having the file in front of me,the vehicle was towed in in limp in w/ 3 stored codes.Two switch codes and a prime code.I do remember 1 of the switsh codes was for 2/4.Cleared and car was fine.Went on vacation and when returned learned customer wanted new trans.At this point I have to assume the clearance check the first time was incorrect,as checking and double checking still shows clearances in spec.
Expert:  sprinkles08 replied 1 year ago.

Were there no symptoms originally other than limp in as far as you know? The original problem was most likely the solenoid pack.

Customer: replied 1 year ago.
No other issues.I am in agreement w/ you on sol. pack.Whenever quick learn was done or when the old controller was updated,car was fixed for a period of time (1 to 3 weeks).With this controller from donor car was installed(at latest level),cvi,s started dropping on very first 1/2 upshift and symptom returned within first couple miles as cvi approached 20.
Expert:  sprinkles08 replied 1 year ago.

You do have the current 2/4 piston and retainer. If there are no issues there, the clutch clearance is correct and it's correctly assembled (including staggered pilot pads) then I'd recommend a solenoid pack from here. There may be a valve body or case issue but it's pretty unlikely. The solenoid pack isn't replaced during remanufacturing and it's very possible this issue is why this unit was removed from the last vehicle.

Customer: replied 1 year ago.
After venting on the service manager about jumping the gun and failure to duplicate original concern first(# ***** step in Chrysler prossess).We created this SH## ***** you say makes sense to me.I was not aware that the sol pack was not replaced in rebuild.I will try just as you said and see what happens.I have never used one of these services,Rarely contact star for Chrysler assistance,as the training and common sense has been enough thus far.But am VERY thankful to get another opinion on this issue.Thank you for your insights and enjoy rest of weekend.
p.s.Should I reply in some way w/ results?
Expert:  sprinkles08 replied 1 year ago.

You're welcome and I hope you're able to get it taken care of easily from this point!

I rarely contact STAR anymore either, it's not the same as it used to be.

You can always come back and reply here, I'd love to hear an update when you do get it fixed.

Customer: replied 1 year ago.
Thanks again,
Robert
Expert:  sprinkles08 replied 1 year ago.

You're welcome!