How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask sprinkles08 Your Own Question
sprinkles08
sprinkles08, ASE Certified Technician
Category: Chrysler
Satisfied Customers: 21961
Experience:  ASE Master & Advanced level certified, Chrysler Master Certified, Trans and Hybrid Specialist
9825021
Type Your Chrysler Question Here...
sprinkles08 is online now
A new question is answered every 9 seconds

I have a 2002 pt cruiser. Everything was ok except it would

Customer Question

I have a 2002 pt cruiser. Everything was ok except it would not turn over. I had the battery checked and it was good but low on charge. I had it charged and put it back in the car. Still won't turn over and now I have no lights radio fan or power windows. Door locks do work. I am stumped. Any ideas?
Submitted: 1 year ago.
Category: Chrysler
Expert:  sprinkles08 replied 1 year ago.

Hello and welcome to JustAnswer!

You may have more than one issue going on at the same time. There are many things that will cause a no crank condition such as the starter, cables, the ignition switch actuator pin, or the powertrain control module not being awake, but the other items not working may be a separate problem from the starter not engaging.

Have fuses been checked?

Does the fuel pump run when the key is turned on?

Customer: replied 1 year ago.
Fuses have been checked. Fuel pump runs. Car will start with a jump start. I did have power to lights, radio, Windows, fan before removing battery. Now I have nothing.
Customer: replied 1 year ago.
Even with car running I have nothing
Expert:  sprinkles08 replied 1 year ago.

You definitely have multiple problems going on. If you have to jump start it then that is being caused by the battery itself or a poor connection.

Has the battery been load tested?

Customer: replied 1 year ago.
It appears to be good. Would the ignition switch cause this? I cleaned both battery cables still won't turn over, or no lights, radio, fan, Windows, sun roof, but door chimes work.
Expert:  sprinkles08 replied 1 year ago.

The ignition switch as I mentioned previously could cause part of the problem but if you have to jump start it then you have a battery related issue.

How did you determine the battery is good?

Customer: replied 1 year ago.
Why would I lose my power windows and radio, fan, by removing the battery? Are there codes I lost? Everything was normal except it would not turn over until I removed the battery.
Expert:  sprinkles08 replied 1 year ago.

Unless you blew a fuse because of reversed polarity or improper cable connect technique removing the battery didn't cause the other issues to not work.

Customer: replied 1 year ago.
battery will start my ford f150 no problem. I have checked all fuses and replaced battery cables. still have no start or lights, fan windows.
Expert:  sprinkles08 replied 1 year ago.

Do the headlamps work?

Customer: replied 1 year ago.
No headlights don't work, or the fan or radio or power windows or turn signals. Door chime does work.
Expert:  sprinkles08 replied 1 year ago.

Do you have a digital voltmeter?

Customer: replied 1 year ago.
I have one
Expert:  sprinkles08 replied 1 year ago.

With one meter lead in the center of each battery post (not the terminal), meter set to 20v DC, what does the meter show?

Customer: replied 1 year ago.
12.41
Expert:  sprinkles08 replied 1 year ago.

What does it do when the headlamp switch is turned on?

Customer: replied 1 year ago.
It goes to 12.39. From 12.41
Expert:  sprinkles08 replied 1 year ago.

Now move the lead from the positive post to a clean metal part on the chassis. What does it show?

Customer: replied 1 year ago.
0.2
Expert:  sprinkles08 replied 1 year ago.

Will the blower motor turn on?

What does it show with the key on and blower motor on high?

If you move the leads to the positive post and PDC power feed terminal what does it show?

Customer: replied 1 year ago.
Blower motor does not work.
Expert:  sprinkles08 replied 1 year ago.

What does it show with the key on and blower motor on high?

If you move the leads to the positive post and PDC power feed terminal what does it show?

Customer: replied 1 year ago.
Where is the pdc power feed terminal?
Expert:  sprinkles08 replied 1 year ago.

It's where the positive cable connects, follow the cable into the PDC and you'll find where it mounts.

Customer: replied 1 year ago.
With key on and blower motor on high it reads 12.20. From positive post to pdc power feed it reads 0.1
Expert:  sprinkles08 replied 1 year ago.

With the key held in the crank position how many terminals at the starter relay have voltage, and what voltage do you see?

Customer: replied 1 year ago.
Do I need to remove the relay? Do I use one lead from meter to the battery?
Expert:  sprinkles08 replied 1 year ago.

Yes, you'll have to remove the relay to contact the terminals. One meter lead will need to be grounded.

Customer: replied 1 year ago.
Results were 0.4 to 12.1. All 5 terminals showed power
Customer: replied 1 year ago.
What do you think?
Expert:  sprinkles08 replied 1 year ago.

Can you do the same test with a test light?

Customer: replied 1 year ago.
Test light only comes on at one terminal. But also on same terminal with key off.
Expert:  sprinkles08 replied 1 year ago.

Does a second terminal have power with the key in the crank position?

Customer: replied 1 year ago.
No only one
Expert:  sprinkles08 replied 1 year ago.

Is there power on the red wire at the ignition switch?

Customer: replied 1 year ago.
power at red wire on ignition switch
Expert:  sprinkles08 replied 1 year ago.

Is there power on the yellow wire with the key in the crank position?

Customer: replied 1 year ago.
When I hook test light to yellow wire and turn the key, the light comes on and then goes out. Did it three times with same results.
Expert:  sprinkles08 replied 1 year ago.

You're holding the key in the crank position and the test light turns off without releasing the key?

Customer: replied 1 year ago.
That's right
Expert:  sprinkles08 replied 1 year ago.

You either have a bad ignition switch or broken ignition switch actuator pin. You'll need to remove the switch and inspect the actuator. If it's intact then replace the switch.

Customer: replied 1 year ago.
How do I check the actuator? And if it isn't intact then what?
Expert:  sprinkles08 replied 1 year ago.

You'll check it to see if it's broken. If it's broken then it will need to be replaced.

Customer: replied 1 year ago.
Put new ignition switch in. Everything works except headlights and tail lights. Wipers turn signals work. Right turn signal is faster than left side.
Expert:  sprinkles08 replied 1 year ago.

Can you unplug the multifunction switch and check the connector for heat damage?

Customer: replied 1 year ago.
No heat damage
Expert:  sprinkles08 replied 1 year ago.

Do you have power on the two light blue/orange wires?

Customer: replied 1 year ago.
I have power in both
Expert:  sprinkles08 replied 1 year ago.

Do you have power on the violet/white wire with the switch plugged in and turned on?

Customer: replied 1 year ago.
No power to violet/white wire
Expert:  sprinkles08 replied 1 year ago.

The switch will need to be replaced.