How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Chris (aka - Moose) Your Own Question
Chris (aka - Moose)
Chris (aka - Moose), Technician
Category: Chrysler
Satisfied Customers: 44504
Experience:  16 years of experience
2499435
Type Your Chrysler Question Here...
Chris (aka - Moose) is online now
A new question is answered every 9 seconds

2006 pt cruiser with factory cruise control.. only 40k miles

Customer Question

Customer: ***** *****.. 2006 pt cruiser with factory cruise control.. only 40k miles on it.. just purchased it.. cruise contol light comes on dash when activated but will not set
JA: Thanks. Can you give me any more details about your issue?
Customer: i go to use the cruise contol.. light in dash says cruise when i turn it on. when i set the cruise control at speed nothing happens.. ie it does not enguage
JA: OK got it. Last thing — JustAnswer charges a fee (generally around $16) to post your type of question to Chrysler Experts (you only pay if satisfied). There are a couple customers ahead of you. We can help you for less if you're not in a rush. Are you willing to wait a bit?
Customer: sure
JA: OK. Now I'm going to take you to a page to place a secure deposit with JustAnswer. Don't worry, this chat is saved. After that, we will finish helping you.
Submitted: 11 months ago.
Category: Chrysler
Expert:  Chris (aka - Moose) replied 11 months ago.

Welcome, I'm Chris (aka Moose) I'm an independent contractor here at Just Answer.

What trim level is your PT and which liter engine?

Thanks for asking your question and letting me try to help you.

Customer: replied 11 months ago.
limited with 2.4 non turbo
Customer: replied 11 months ago.
automatic
Customer: replied 11 months ago.
the is about an 1/16 of an inch of up and down play in the steering wheel not he colum possibly suggesting the steering wheel was removed at one time
Expert:  Chris (aka - Moose) replied 11 months ago.

Three things can be to blame here.

The switch and clock spring

The PCM

Vacuum loss or the vacuum cruise servo.

The servo is on the passenger front strut tower. Can you get the vehicle on stands and have someone command the cruise on to see if the servo is getting signals sent to it from the PCM as well as verify the servo is getting at least 15 in hg vacuum from the engine. Use the links below.

https://dl.dropboxusercontent.com/u/90220402/servovacuum.png

https://dl.dropboxusercontent.com/u/90220402/servodiagram.pdf

Thanks for asking your question and letting me try to help you.

If you are unable to rate my response GOOD or EXCELLENT now. Please let me know why ( if I need to help more) and when you will be able to.

Follow up/Reply as many times as needed before or after rating.